locked
IE spawned From Outlook 2010 not receiving GPO RRS feed

  • Question

  • Hi All,

    We have sequenced Office 2010 and we use all the proxies. Almost everything seems to work fine except for a couple of small issues.

    In this case if links are opened from Outlook and Internet Explorer isn't already open our User GPOs are not applied to IE. In this case our proxy auto configuration isn't filled out.

    As we enforce the proxy this means users cannot use an IE that is spawned from AppV Outlook 2010.

    It may be possible for us to look at changing how we apply group policy but the problem still remains that if IE is spawned from Outlook 2010 AppV in this case no user level GPOs are applied.

    Has anyone seen this before? Or knows why it might be?

    Monday, July 26, 2010 5:36 AM

Answers

  • Yes, even if the application was not captured in the package. I usually recommending adding this key as a default exclusion as in most cases it shouldn't be captured.

    You may have to delete the user's PKG file once you have updated the package.

    • Marked as answer by Stubbers Tuesday, July 27, 2010 2:06 AM
    Monday, July 26, 2010 8:18 AM
    Moderator

All replies

  • Make sure this key is not in the App-V package: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
    Monday, July 26, 2010 6:31 AM
    Moderator
  • It is, and I'll test this fix and post again.

    So does this mean if an application is called from within a AppV app the Virtual Registry and File System are applied?

    Monday, July 26, 2010 6:59 AM
  • Yes, even if the application was not captured in the package. I usually recommending adding this key as a default exclusion as in most cases it shouldn't be captured.

    You may have to delete the user's PKG file once you have updated the package.

    • Marked as answer by Stubbers Tuesday, July 27, 2010 2:06 AM
    Monday, July 26, 2010 8:18 AM
    Moderator
  • Thanks for that Aaron, it has fixed my problem.

    I also had to run a repair on the updated package (and loose all my settings) to get it to work.

    Tuesday, July 27, 2010 2:06 AM