none
Windows 8.1 Pro - Local Group Policy Editor - Transfer configuration to multiple computers RRS feed

  • Question

  • Question: 

    I have three Windows 8.1 Pro computers ( not on domain ) One of the three we consider the master and would like to take the User Configuration - Administrative Templates configuration and export it and import it into the other computers. I was wondering what is the best way about going about how to do this? 

    I have tried the following and did not work is this only for Win7 machines?:

    1.) Open %systemroot%\system32\grouppolicy\

    2.) Within this folder, there are two folders – “machine” and “user”. Copy these to folders to the “%systemroot%\system32\grouppolicy – folder on the target machine. All it needs now is a reboot or a “gpupdate /force”.

    Any input would be greatly appreciated. 

    Thank you! 


    Monday, October 3, 2016 2:42 PM

Answers

  • Hi,

    This article may help you, please refer to the link:

    http://serverfault.com/questions/525175/how-can-i-apply-local-group-policy-to-multiple-computers

    https://technet.microsoft.com/en-us/library/cc766291(v=ws.10).aspx

    Best Regards,

    Tao


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 5, 2016 6:05 AM
    Moderator

All replies

  • Hi,

    This article may help you, please refer to the link:

    http://serverfault.com/questions/525175/how-can-i-apply-local-group-policy-to-multiple-computers

    https://technet.microsoft.com/en-us/library/cc766291(v=ws.10).aspx

    Best Regards,

    Tao


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 5, 2016 6:05 AM
    Moderator
  • Tao, 

    Sorry about the delay in the response that did work for me. However at first it did not seem to apply to user profiles already added to the machine but I think it fixed itself. Thank you for the information and answers.  

    Tuesday, October 25, 2016 9:06 PM