"windows can communicate with the name resolution server but can't find the host name" RRS feed

  • Question

  • "windows can communicate with the name resolution server but can't find the host name"
    Saturday, February 3, 2018 12:05 PM

All replies

  • Hi Karthi330,

    Please try to disable ipv6 https://support.microsoft.com/en-us/help/929852/how-to-disable-ipv6-or-its-components-in-windows



    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon

    Saturday, February 3, 2018 2:15 PM
  • Hi,

    How did you communicate with the server? Can you describe what you did and provide the error message it prompt?

    Have you enabled NetBios? Do you mean you can only communicate with DNS server or WINS server using IP address but not host name? If so, what is the error it pop up?

    Make sure IP configuration correct on client and server. Then type nslookup Server<server ip><name you are querying for>, see what will return.

    Here is a flowchart, which can help you trouble shoot the issue:


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 6, 2018 6:34 AM
  • I had a similar problem. A storm came through and knocked out our internet for a few days. When it came back on Windows would no longer connect to my Seagate NAS and gave me the message in the OP. It took me a while to find the root of the problem, but I was able to resolve it by changing my network profile from Public to Private--somehow when my internet reset it changed my network profile to "Public". Once set back to "Private", Windows was able to communicate with my Seagate NAS and find the host name without issue. To do this:

    Right-click the internet access icon and select Open Network and Internet Settings

    Select Change Connection Properties

    Under Network Profile, select "Private". If your network is set to "Public" your computer will not communicate with other networks.

    • Edited by AG Victoria Monday, February 17, 2020 12:00 AM
    Monday, February 17, 2020 12:00 AM