locked
Send As Permission | Works For One Email RRS feed

  • Question

  • I'm trying to grant a few users Send As permission on a mailbox.

    In the EMC: I have granted the users Manage Full Access Permission

    In ADUC: I have Enabled Advanced Features, added the users to the account and Granted them Send As in the Security properties pages

    On the Client side; the users can add the account to the From menu by searching the GAL. They are then able to Send As for one email and any other emails after bounce with the following message:

    Delivery has failed to these recipients or groups:

     You can't send a message on behalf of this user unless you have permission to do so. Please make sure you're sending on behalf of the correct sender, or request the necessary permission. If the problem continues, please contact your helpdesk.

     Diagnostic information for administrators:

     Generating server:

     /O=XXXXXXX/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=Xxxx Xxxxxxxxdb #MSEXCH:MSExchangeIS:/DC=local/DC=XXXXXXXXXX:MB01[578:0x000004DC:0x0000001D] #EX#

    If the user then Deletes the cached address in the From menu, then re-adds it, they can use the Send As for one email again.

    Wednesday, March 5, 2014 7:22 PM

All replies

  • FYI, I just tested Send As from OWA and it seems to work fine from there!?!?!?
    Wednesday, March 5, 2014 7:46 PM
  • Bumped into this:

    http://community.spiceworks.com/topic/122455-problem-with-send-as-permissions-in-outlook-2010

    Disabling Cached Exchange mode in Outlook seems to work for me. Any other advice allowing me to keep cached Exchange would be skippitybebop

    Wednesday, March 5, 2014 8:07 PM
  • .....is there anybody out there?
    Friday, March 7, 2014 3:47 PM
  • I've never applied send as permissions the way you describe. What happens if you right-click the person being sent as in the EMC, select Manage Send As Permission, and add the new sender that way?

    -Peter

    Saturday, March 8, 2014 12:55 AM
  • Hi,

    The Send As permission isn't granted until after replication has occurred. Replication times depend on your Exchange and network configuration. To grant the permission immediately, stop and then restart the Microsoft Exchange Information Store service.

    Since the send as permission can work well in OWA and Outlook online mode, it indicates that the permission has been configured properly in Exchange side. Please recreate a new Outlook profile to have a try. About how to create it, please refer to:

    http://support.microsoft.com/kb/829918b

    About manage Send As permission in Exchange, please refer to:

    http://technet.microsoft.com/en-us/library/bb676368(v=exchg.141).aspx

    Best Regards,


    Winnie Liang
    TechNet Community Support

    • Marked as answer by Hockeytown Monday, March 10, 2014 6:24 PM
    • Unmarked as answer by Hockeytown Thursday, May 21, 2015 5:08 PM
    Monday, March 10, 2014 9:30 AM
  • Thanks Winnie... New profile worked in the 2 accounts I tested on. Thanks alot for the help.
    Monday, March 10, 2014 6:25 PM
  • So this issue is ongoing. I have tried many different things but it always comes back.

    1. New mail profile worked until the PC was rebooted (most likely until the Outlook client was restarted) then the issue returned

    2. I was granting 'Send As' right to a group. I switched to doing it to individual accounts... same thing

    'Send As' works flawlessly from OWA but is broken from Outlook. Deleting the cached From record and re-add allows for emails to be sent but as soon as Outlook is closed, the cached From address must be deleted and re-added again.

    Can someone from Microsoft please help?


    • Edited by Hockeytown Thursday, May 21, 2015 4:40 PM
    Thursday, May 21, 2015 4:39 PM
  • Try this one :

    http://eightwone.com/2013/02/13/sent-items-management/

    Change the setting to : SenderAndFrom

    Wednesday, November 18, 2015 1:22 PM