none
Outlook 2013 - Suddenly super-slow sending email

    Question

  • Hi, would welcome help on something.

    A few days ago my Outlook started being extremely slow in sending.  I have an exchange account (work) and Yahoo account (personal), and it doesn't matter which one I send from - takes like 2 minutes to send one email.  It says "Outlook Not Responding" while it is doing this and appears like everything is locked up, at least for Office products (Outlook, Word, etc). Eventually the email goes out and Outlook goes back to letting me access my inbox, etc. - basically stops being locked up.  Receiving email is fine - basically instantaneous (eg, if I send an email from my iPhone to myself via exchange account it shows right up).

    This problem exists even in safe mode, so I don't think it's an add on.  I disabled almost all the add-ons anyway, which also didn't help.  It's definitely not the server on the other end - when I send email via iPhone, ipad, etc. or from my work laptop it's instantaneous.  

    Also tried creating new address books (by adding .old to the existing one) but that didn't help either.  

    I did install X1 Search a few days ago, but I think it was doing this beforehand.  All the add-ons for X1 are disabled or deleted, and it's not set up even to run until I start it and let it do a sync then.  (Meaning, X1 only syncs when I start it and tell it to do so, and I keep it shut off unless i'm using it).  

    I'm very non-technical but have been searching online for days now and can't get something that works.  I would really appreciate any help that you can provide.  And if you could make it pretty basic in terms of any instructions, that would be great.  (Sorry, but I'm not all that technically adept, though I'm doing my best).

    Thanks very much.

    Dave

    Wednesday, March 8, 2017 1:50 PM

Answers

  • I think I figured it out.  There were 2 OST files in cached mode.  One much bigger than the other but both with the same time and date.  I think Outlook was getting confused moving between them or something.  I deleted them both and let Outlook rebuild the OST file and it seems to be okay now.  Sending much faster.  Thanks to everyone for their help.  - Dave
    Saturday, March 18, 2017 12:01 PM

All replies

  • Hi Dave,

    To narrow down the issue in Outlook 2013, please try the following steps:

    1. Disable Cached mode and use Online mode in Outlook to confirm if the emails can be sent properly.
    2. Go to Send/Receive tab, click Send/Receive all folders, Show Process and check if there is any error.
    3. Close Outlook. Go to Control Panel > Mail > Show Profiles > Add, then only setup your Exchange account (Work) in new profile. Set "When starting Microsoft Outlook, use this profile: Prompt for a profile to be used". Use this new profile and confirm if the issue can be fixed.
    4. If there is no issue with new profile, add your Yahoo account (personal) to new profile, and use this profile as default.

    If there is any news in your side, feel free to post back for further discussion.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 9, 2017 9:43 AM
    Moderator
  • I think I figured it out.  There were 2 OST files in cached mode.  One much bigger than the other but both with the same time and date.  I think Outlook was getting confused moving between them or something.  I deleted them both and let Outlook rebuild the OST file and it seems to be okay now.  Sending much faster.  Thanks to everyone for their help.  - Dave
    Saturday, March 18, 2017 12:01 PM
  • I think I figured it out.  There were 2 OST files in cached mode.  One much bigger than the other but both with the same time and date.  I think Outlook was getting confused moving between them or something.  I deleted them both and let Outlook rebuild the OST file and it seems to be okay now.  Sending much faster.  Thanks to everyone for their help.  - Dave

    Thanks Dave.

    Appreciate your update. I have proposed your solution as an answer. Please remember to mark it as answer. Your action would help other users who encounter the same issue and read this thread. :)


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 12, 2017 9:12 AM
    Moderator