none
DPM error for file server RRS feed

  • General discussion

  • Hi,

    I have a DPM2007 server which is backing up a number of file servers. For this one particular drive on a server, while trying to run a consistency check, it gives an error :

    DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy31\..... (ID 2033 Details: Incorrect function (0x80070001))

    This error persists only for one particular folder. I tried accessing that folder (on the file server) on which DPM gives an error, it appears fine. But everytime I try to run a consistency check, it returns the same error. Please Help.

    Thanks in anticipation

    Pavit 

    Monday, January 30, 2012 3:48 PM

All replies

  • Hi,

     

    On the protected server, please run chkdsk X: /F  (where X: is the volume drive letter of the problematic volume)  When complete see if a CC will completes. 


    Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, February 10, 2012 1:18 AM
    Moderator
  • Hi Mike,

    I excluded the folder from the protection group, but this error kept coming for different locations. So I checked the RAID manager on the server, and it's showing RAID puncture errors and media errors, and I think the whole RAID array needs to be rebuilt. The server is on the verge of data-loss, so Im a little sceptical of running the chkdsk command as it might make the situation worse.

    Thanks

    Tuesday, February 14, 2012 8:57 AM