none
The Wireless Network tile is not displayed in Windows Mobility Center RRS feed

  • Question

  •  

    On my Vista X64 Enterprise that besides this behavior runs perfect i lose the The Wireless Network tile, Microsoft has even a KB about this see http://support.microsoft.com/kb/934555
    The Wireless Network tile is not displayed in Windows Mobility Center on mobile PC that is running Windows Vista

    Point is that i have the latest drivers (from Windows Update) on my MBP for my AR5008X and i installed the latest bootcamp update (2.1) On a Fresh Vista installation the tile works for a day and then it's gone, it shouldn't disappear.

    How can i recover this tile, i turn of wireless often so i need this option!!?

     

     

    Thursday, May 8, 2008 7:53 AM

Answers

  • Hi,

    Please run "services.msc", make sure the "wireless zero configuration" is started.

    --------------------
    Regards,
    Eric Zhang



    Friday, May 9, 2008 10:23 AM

All replies

  • Hi,

    Please run "services.msc", make sure the "wireless zero configuration" is started.

    --------------------
    Regards,
    Eric Zhang



    Friday, May 9, 2008 10:23 AM
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios.

    If the issue still persists and you want to return to this question, please reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.


    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Thanks!
    --------------------
    Regards,
    Eric Zhang

    Wednesday, May 14, 2008 6:14 AM
  • i have the same problem with my system but the wireless zero configuration is not showing in services.msc, what should i do??

    Wednesday, December 25, 2019 8:52 AM