none
In OWA with IE8/9 i can not use Save Target as.. on Attachments, but when i log on with ie10 or 11 the option is visible RRS feed

  • Question

  • A customer of us called me with the question that he cannot use the "Save Target As.." option in OWA 365 (MS online) on his machine, this option was missing.
    When i tried to logon with his credentials i did have the option Save Target as...

    I tried this on some other machines and found that i did have the option when i was login on to OWA365 (MS online) with IE10 or above, but the options was not selectable when i tried to login with IE8 or 9.

    Reset his internet options didn't work and due to the fact he is working with SharePoint he does not want to switch to IE10 or above because then he is missing som crucial elements in Sharepoint, so he wanted to keep working with IE9.

    Does anybody know what is going wrong here ?

    Monday, December 9, 2013 12:27 PM

All replies

  • Does anybody know what is going wrong here ?

    My guess would be you're seeing the consequences of a security patch.  E.g. security trumps usability and even functionality; so if a security patch changed functionality but that vulnerability was later fixed in a different way the functionality may have been restored in a browser which supports that later change.  To test this idea I would run ProcMon to see if there is a FeatureControl\FEATURE_ check (e.g. registry hack) which could be used to try to bypass the effects of a relevant security patch.

    does not want to switch to IE10 or above because then he is missing som crucial elements in Sharepoint

    Perhaps a better solution will be to find out what that means and work around it?  E.g. see if there is a compatibility combination of Document mode and User-Agent string which allows use of IE11 but avoids the problem symptom?

     

    HTH



    Robert Aldwinckle
    ---

    Monday, December 9, 2013 1:30 PM