locked
"Dim the display" setting on non-portable computers RRS feed

  • Question

  • When is the "Dim the display" setting supposed to appear?

    On a mid 2010 Mac mini, I have noticed that it does not appear when a monitor is connected via an HDMI to HDMI cable, but does appear when connected via a Mini DisplayPort to HDMI cable.

    • Edited by sejong Friday, March 11, 2011 3:51 PM
    Thursday, March 10, 2011 2:59 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    Generally, the function “dim the display” is for portable computers running Windows 7 to save power.

     

    We can see the difference occurs when using HDMI to HDMI and Mini DisplayPort to HDMI cables. Due to this is related to specific hardware, it is recommended to contact Apple for help.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Wednesday, March 23, 2011 1:28 AM
    Friday, March 11, 2011 10:13 AM

All replies

  • Hi,

    The settings should reduce the brightness, to save energy. The display uses more power the more brightness you use.

    André


    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Thursday, March 10, 2011 3:11 PM
  • Thanks for replying.  I don't think I asked my question well.  I was wondering if this setting was only supposed to appear on notebook computers, and why its appearance would depend on how a monitor was connected.
    Thursday, March 10, 2011 5:42 PM
  • I have the option only on my laptop and not on my Desktop PC which is connected with DVI to a HD LED Display.
    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Thursday, March 10, 2011 8:10 PM
  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    Generally, the function “dim the display” is for portable computers running Windows 7 to save power.

     

    We can see the difference occurs when using HDMI to HDMI and Mini DisplayPort to HDMI cables. Due to this is related to specific hardware, it is recommended to contact Apple for help.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Wednesday, March 23, 2011 1:28 AM
    Friday, March 11, 2011 10:13 AM
  • Alex Zhaox-

    Thanks for your reply.  Perhaps others who have noticed the "dim the display" setting on non-portable computers will post here, so it can be determined if this symptom extends beyond the specific hardware (mid 2010 Mac mini) I mentioned.

    Friday, March 11, 2011 3:51 PM
  • Hi,

     

    In fact, this settings only works in portable computer, in order to confirm define of mini PC, it is recommended to contact the hardware device manufacturer.

     

    Meanwhile, if you have any other concerns or questions, please do not hesitate to let us know.

     

    Alex Zhao

    TechNet Subscriber Support in forum.

    If you have any feedback on our support, please contact tngfb@microsoft.com

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 21, 2011 2:43 AM