locked
Windows Authentication Popup RRS feed

  • Question

  • Hello.

    Environment: Win7 Pro x64 with SP1, Word 2010 SP1 (ProPlus), Computer is NOT join the same domain as Sharepoint

    Related: Sharepoint 2010 SP1

    Once, I used word on this computer to open a file on that Sharepoint site. After that, no matter what file i'm editing in word/excel/powerpoint, even not from that sharepoint site, the windows authentication window always popup repeatedly to let me input the password of that user of that sharepoint site.

    How to fix that?

    Thanks a lot.


    Eternal Snow


    • Edited by EternalSnow Saturday, April 7, 2012 5:54 PM
    Saturday, April 7, 2012 5:54 PM

All replies

  • Hi,

    Can you access to SharePoint site when you input username and password?

    If the username and password that access to SharePoint site does not same as Windows login, the problem may causes by domain policy when you across two domains, it's more Domain and SharePoint relevant, In order to get the answer effectively, it is recommended to post a new thread in SharePoint Forum or Windows Server Forum for further discussion.


    If the username and password that access to SharePoint site same as Windows login.

    Please check IE settings follow these steps:

    1. Start Internet Explorer.
    2. Click Tools -> Internet Options -> Security -> Internet -> Custom level -> Under User Authentication, select Automatic logon with current user name and password -> OK. 
    3. Click Tools -> Internet Options -> Security -> Local intranet -> Custom level -> Under User Authentication, select Automatic logon with current user name and password -> OK.
    4. Exit Internet Explorer.

    Best regards.


    William Zhou

    TechNet Community Support

    Monday, April 9, 2012 6:26 AM
  • Yes, I can.

    But the window is popup when I create or edit a local file. Why does it wanna connect to sharepoint?


    Eternal Snow

    Monday, April 9, 2012 6:28 AM
  • Hi,

    That is strange.

    Do you mean it will prompt when you create a blank document? That is strange.

    - Please start Word in Safe Mode to determine the problem causes by Add-in or not.

    - Determine the Nomal.dotm template that is used by the document.

    File -> Options ->Add-Ins -> In the Manage box, click Templates -> Click Go.

    More information you can see: http://support.microsoft.com/kb/918429

    - Remove internet cache located to following registry subfolder:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Internet\Server Cache



    And as my research, some related with prompted to enter user name and password when you open an Office document in SharePoint Server, it's not SharePoint Server 2010, some familiar with it, hope this helps:

    http://support.microsoft.com/kb/871155

    http://support.microsoft.com/kb/2012557

    Best regards.


    William Zhou

    TechNet Community Support


    Monday, April 9, 2012 8:26 AM