none
After PC finishes imaging it reboots then reverts back to the factory installed OS RRS feed

  • Question

  • Hello community friends! 

    I am using SCCM task seq to image some new out of the box Dell 3070 desktops. Here is the issue: The computer completes the imaging process but after reboot it reverts back to it's default factory OS. Here is what our task seq looks like. Any thoughts on what I could be missing here? 



    Phil Balderos

    Thursday, November 14, 2019 7:40 PM

All replies

  • Hi Phil Balderos,

    May we know if the desktops have multiple disks? It seems like the format and partition task sequence step failed to format the whole disk. 

    Please help press F8 to view the smsts.log for further information when the imaging process going.  Please refer to the following article to export the smsts.log to troubleshoot the task sequence error.
    SCCM: How to copy SMSTS.log when a Task Sequence fails

    Thanks for your time.

    Best regards,
    Simon Ren

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 15, 2019 3:05 AM
  • Hi Phil Balderos,

    May we know if the desktops have multiple disks? It seems like the format and partition task sequence step failed to format the whole disk. 

    Please help press F8 to view the smsts.log for further information when the imaging process going.  Please refer to the following article to export the smsts.log to troubleshoot the task sequence error.
    SCCM: How to copy SMSTS.log when a Task Sequence fails

    Thanks for your time.

    Best regards,
    Simon Ren

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thanks for the response Simon. The desktop has only 1 disk. I'll pull the log when I am back in the office Monday and report back to this thread. 

    Phil Balderos

    Friday, November 15, 2019 9:39 PM
  • Hi,

    Thanks for your reply. Looking forward to hearing from you. Thank you!

    Thanks and regards,
    Simon 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 18, 2019 1:56 AM
  • Hi,

    Thanks for your reply. Looking forward to hearing from you. Thank you!

    Thanks and regards,
    Simon 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Good Afternoon,

    I have the log but there is limit to how large I can cut and paste



    Phil Balderos

    Tuesday, November 19, 2019 4:00 PM