locked
Windows 7 Large File Copy Freezes RRS feed

  • Question

  • I have read many threads where people are having similar issues, but noone has actually found the answer.

    My Hardware:

    Nforce 680i mb

    Quad core 6700

    2x Nvidia 8800 gtx SLI

    8 GB Ram

    Windows 7 Pro 64

    3 x 1 TB HD

     

    I cannot copy large files from one SATA drive to another internal SATA drive.  It freezes every time and needs a reboot.  Backups do not work as well.  This is preventing me from working with any video files in my adobe suite as well as numerous other duties.  Does anyone have an answer?

     

    What I have done so far:

    Fresh install of Windows 7 (tried this twice)

    Updated all Graphics/Nforce drivers (as always)

    Increased voltage on MB (based on a suggestion from forum)

    Removed HDs and placed them into another non windows 7 machine.  Copy works fine.

     

     

    Thanks.

    Wayne J. Nagle.

    Wayne55@msn.com

    Tuesday, November 16, 2010 2:31 PM

All replies

  • Are you using the latest SATA drivers from nVIDIA.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Tuesday, November 16, 2010 10:19 PM
  • Yes.  All Graphics and MB drivers are up to date:

    8800gtx:  260.99

    nforce 680i:  15.53

     

    Any ideas?  Also, it freezes up when I do a defrag.  This is a fresh install with a new..out of the box..1 tb drive.  It also did this with my older 320 GB drive before I did a fresh install.

     

     

    Thursday, November 18, 2010 2:08 AM
  • Hi,

    You need to install a other system to have a test. And try to update the BIOS to latest version. If the issue still persists, you may try to use some Memory tools to check the Memory.

    If the Memory is fine, If you can, please try to check your USB Bus’s Voltage, make sure it’s around +5V.

    While, you may kindly try Safe Mode to have a test.

    At last If the issue still can’t be resolved, I suspect the issue is caused by your Mainboard, Please kindly try to increase the South Bridge’s voltage.

    For more information, please contact the Mainboard’s manufacturer.

    Thursday, November 18, 2010 9:19 AM
  • Thanks.

    Problem is, the manufacturer is out of business.  IT's a BFG 680i and I cannot find a bios update anywhere that will flash.  Also, the memory is new out of the box and the safe mode still caused it to freeze.  Others have had Windows 7 errors like this with multiple Nvidia boards.  Going to install XP 64 and see if large file copies work without a hitch.  If so, i can safely say it's a Windows 7 issue.

    Friday, November 19, 2010 1:52 PM
  • Thanks.

    Problem is, the manufacturer is out of business.  IT's a BFG 680i and I cannot find a bios update anywhere that will flash.  Also, the memory is new out of the box and the safe mode still caused it to freeze.  Others have had Windows 7 errors like this with multiple Nvidia boards.  Going to install XP 64 and see if large file copies work without a hitch.  If so, i can safely say it's a Windows 7 issue.

    I have the exact same problem with an Asus Striker Extreme Motherboard, also a 680i nforce motherboard.  The system is a dual boot Windows XP 32 bit and Windows 7 64 bit.  Large file copies freeze the machine in Windows 7, under windows xp I don't have any problems.

    I have the most recent bios and drivers.

     

    Tuesday, November 30, 2010 5:56 AM
  • I just realized it only does it when I involve the my 1 TB hitachi drive in the copy.  When I google this problem, I notice most people also have 1TB hitachi drives. 

     

    Are your drives Hitachi also Wayne?  Maybe that is the root of the problem.

    Tuesday, November 30, 2010 6:15 AM