none
if black and white print job not to print on color printers RRS feed

  • Question

  • hello

    At my job our computer users are keep printing black and white print job on color printers because the printer is on their desk and ricoh printer is 8ft away.

    I was wondering, if there is a setting or a way to block users to send BW print jobs to color printers. ??

    thanks in advance.

    Thursday, June 22, 2017 3:30 AM

Answers

  • Hi,

    Maybe you need to check your settings on your printer, plus take out color cartridge and re-install.

    On your print settings, go to properties, then click on the "color" tab, make sure the "print in greyscale" button isn't checked.

    In addition, for printer issue, I’m afraid your best bet is contacting manufacturer for further help.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Tony_TaoModerator Tuesday, June 27, 2017 8:33 AM
    • Marked as answer by Cemal Monday, December 4, 2017 9:02 PM
    Friday, June 23, 2017 2:29 AM
    Moderator