none
Trust problem event id 3210

    Question

  • We have two domain controllers, running win server 2016 standard (both). We have thin clients connection to domain. One of them running Windows Embedded Standard Os version 6.1.7601 SP1 (win7 like), middle of the day creates an error: Netlogon 3210 event id, computer name coud not authenticate with the primary dc. Rejoined the client to the domain, and worked everything, but i think this is not the solution, want to know what could cause this. 

    My guess is that the client using too old authentication method, or the servers missing some updates but any ideas are welcome

    Wednesday, February 22, 2017 11:53 AM

All replies

  • Hi,

    My guess is that the client using too old authentication method, or the servers missing some updates but any ideas are welcome

    >>>I agree with you. Here is a similar thread below to fix the problem with installing hotfix.

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/6aa6d977-03d6-4e73-9ff4-51cc2275903b/event-id-3210?forum=winserverDS

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Todd Heron Wednesday, February 22, 2017 2:46 PM
    Wednesday, February 22, 2017 2:38 PM
    Moderator
  • Thank you for your answer, i read that topic before. They had server 2008 and 2003, in my case we are using server 2016, is there a service pack 1 already?

    Or did you mean the fix on the client? wow this could be usefull! I did not read that hot fix article, my bad

    https://support.microsoft.com/en-us/help/976494/error-1789-when-you-use-the-lookupaccountname-function-on-a-computer-that-is-running-windows-7-or-windows-server-2008-r2

    Wednesday, February 22, 2017 4:23 PM
  • Hi,

    In my opinion, you could try to install hotfix on client.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, February 23, 2017 1:25 AM
    Moderator
  • Hi,

    If the reply above has resolved your problem, please mark it as answer as it would be helpful to anyone who encounters the similar issue.

    Thank you.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 28, 2017 3:06 PM
    Moderator
  • Hi,

    If the reply above has resolved your problem, please mark it as answer.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 7, 2017 1:12 PM
    Moderator