Biztalk 2016 : Error Starting Host RRS feed

  • Question

  • Hi,

    after installing "Service Pack 3" (don't work...) my host don't start, i uninstall and the same, i install Biztalk from scratch and the same...

    The only message i have is : 

    --> The Messaging Engine failed to initialize. Details:"80040154".
    --> A failure occurred when executing a Windows service request.
    Service request: Start 
    BizTalk host name: BiztalkServerApplication64
    Windows service name: BTSSvc$BiztalkServerApplication64 
    Additional error information:
    Error code: 0xc0c0153a
    Error source: BizTalk Server
    Error description: A BizTalk subservice has failed while executing a service request.
    Subservice: End Point Manager
    Service request: Start  

    Anyone have an idea ?


    Monday, August 19, 2019 7:41 AM

All replies

  • Service Pack 3?   Do you mean Feature Pack 3 or Cumulative Update 3?

    If it is Feature Pack 3, is it with CU5 or CU6?

    When you say "don't work" do you mean the installation of the Feature Pack or CU failed?

    If so, what does it say in the installation logs?

    Have you tried rerunning the Feature pack or CU?

    This same error occurred once with BizTalk 2009, see Biztalk Host instance fails to start after config file change

    Tuesday, August 20, 2019 1:02 AM
  • Yes i mean Feature Pack 3; i don't have the error now.

    And yes it failed at the end, and when you uninstall it's the same result, the host don't start.

    I already see the error with Biztalk 2009 and it's not this.

    Tuesday, August 20, 2019 7:43 AM
  • So did you try re-installing it?

    What is the error when you install Feature Pack 3?

    Tuesday, August 20, 2019 8:46 PM
  • I don't retry to install it , i just want to have a Biztalk that work for the moment.

    Feature Pack 3 is just a test and not necessary for my plateform... 

    Wednesday, August 21, 2019 6:28 AM
  • Quite often Cumulative Updates and Feature Packs also include a SQL script that updates the BizTalk Databases.

    Unfortunately, uninstalling them does not roll these changes back, so this could be the cause of your BizTalk still not working.

    So you either need to restore a clean backup of the BizTalk databases from before the Feature Pack 3 installation, or you need to resolve the issue that stopped it installing, and re-install it.

    Also as per my blog post BizTalk 2016 – Feature Pack 3 & CU5 I recommend that 

    For BizTalk 2016 Enterprise, always install the latest Feature Packs only.  Your server will be up to date and contain some extra features you may need later, even if you don’t need them now. Feature Packs are only available for Enterprise, are cumulative and contain both the previous Feature Packs and all the CUs so no need to install those separately.

    For BizTalk 2016 Standard or Branch, always install the CUs only.

    For BizTalk 2016 Developer, you will want to keep this in line with whatever your Production server has.

    Mixing CUs and Feature Packs either causes the installation to fail, or can cause strange issues

    Wednesday, August 21, 2019 8:48 PM