locked
(SOLVED)When users log on domain skype appears without users credentials, RRS feed

  • Question

  • When a user logs on to the domain on a pc skype opens. But when skype opens it comes up with a default email address of default@domain.com and attempts to sign into that (which obviously is wrong and wont work). How do I set skype so when a user logs on there credentials are already there for them to automatically log in. 
    • Edited by Hendry5 Friday, June 24, 2016 9:23 AM
    Saturday, June 18, 2016 7:47 AM

Answers

  • If you activate the user on the SFB Server and the promary sip Address is replicate on all Domain Controler, the user will Login automatically, if the Client is start the first time.

    In Addition you have to configure the SFB autodiscovery srv record on your internal DNS server


    regards Holger Technical Specialist UC

    • Marked as answer by Hendry5 Friday, June 24, 2016 9:22 AM
    Saturday, June 18, 2016 5:03 PM

All replies

  • If you have skype for Business Server or online teh msrtcsip Primary user Address will be replictaed to the active Directory with the correct sip address

    regards Holger Technical Specialist UC

    Saturday, June 18, 2016 9:03 AM
  • As Holger Suggested msrtcSip-PrimaryUserAddress plays an important role in bringing up the auto login process, confirm that its populated correctly for the user. 

    https://365lab.net/2014/11/15/sign-in-address-not-auto-populated-in-lync-client-lync-online/


    Linus

    • Proposed as answer by Eason Huang Monday, June 20, 2016 2:12 AM
    Saturday, June 18, 2016 10:55 AM
  • I have skype for business server. How do I edit this to point it at the correct sip ? 
    Saturday, June 18, 2016 4:44 PM
  • If you activate the user on the SFB Server and the promary sip Address is replicate on all Domain Controler, the user will Login automatically, if the Client is start the first time.

    In Addition you have to configure the SFB autodiscovery srv record on your internal DNS server


    regards Holger Technical Specialist UC

    • Marked as answer by Hendry5 Friday, June 24, 2016 9:22 AM
    Saturday, June 18, 2016 5:03 PM
  • Hi,

    You can try the solution Akampa provided above.

    Also, on client side, you can modify the parameter "ServerSipUri" with the path below:

    HKCU\Software\Microsoft\Office\15.0\Lync (for SFB 2015), modify the correct SIP address. Then test again.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Monday, June 20, 2016 2:58 AM