locked
Boot Config Data problems RRS feed

  • Question

  • I have an AM2 NForce3 MOBO with ATI AGP card and dual cpu AMD 6000 which will not allow video drivers to load under Vista (a well reported problem). I had solved this problem by setting the Boot config to use a single cpu. I have a dual boot (XP Pro & Vista) which was all working fine until I transferred Vista to a new bigger drive and had to re-install Vista again on the new drive. Now when I try to change the BCD settings (numproc = 1), it seems to apply the change but after I reboot the pc it has changed back again to dual cpu mode and the drivers haven't loaded.

     

    I've tried using a couple of GIU based BCD editors also - EasyBCD and Vistaboot but same thing happens.

     

    Has anyone come across anything similar? It looks like the BCD file is somehow "read only", but I don't get any error messages when I apply the changes.

    I still have the Windows.old folders from the re-install on the drive - could something be pointing to or trying to access any of these files?

    Help?

    Ken

    Wednesday, February 13, 2008 2:04 PM

Answers

  • Hi Ken,

     

    Try the following method to change the number of processors:

     

    Run "msconfig" from the Windows Vista menu, and then click Boot tab on the popup window of "System Configuration", click "Advanced options". You can choose the number of processors there.

     

    Hope it helps.


     

                                                    

    Sincerely,

    Yog Li

    Microsoft Online Community Support

     

    Friday, February 15, 2008 8:06 AM