locked
Why my system keep slowing down RRS feed

  • Question

  • Hi all the expert here. I have no idea why my windows 7 keep slowing down after reformat. I have disable everything and scan virus, spyware,adware and everything is just fine. It takes around 3-5 sec for me to open up a page and 3 second to refresh my desktop. I have reformat it 3 times. By the time i reformt, everything back to normal, it is just as fast as ferrari. Day by day it keep slow down.

    I'm using AMD Athlon 64 x2 3800+
    2GB RAM
    32bit operating system

    Please help me... I'm really fed-up with this :(

    thank's in advance.
    Wednesday, December 2, 2009 11:01 AM

Answers

  • From your language "open up a page", it sounds like you're using your system for web browsing.

    I suggest that add-ons from various web sites are being installed on your computer (e.g., ActiveX controls) and ultimately slowing it down.  These may not be compatible with Windows 7, may be adding functionality you don't need, or may even be malicious.

    http://support.microsoft.com/kb/936213

    A specific excerpt of the above which may be pertinent to help get you started:

    •  
      1. Click Start, and then type Internet Explorer in the Start Search box.
      2. Click Internet Explorer (No Add-Ons). Internet Explorer opens without add-ons, toolbars, or plug-ins.
      3. Test Internet Explorer to verify that it works correctly [runs quickly].
         
    • Run Internet Explorer in "No Add-Ons" mode

      Internet Explorer add-ons, such as ActiveX controls and browser toolbars, are used by some Web sites to provide an enhanced browsing experience. An error may occur if an add-on is damaged or if an add-on conflicts with Internet Explorer. To determine whether the error is caused by an add-on, run Internet Explorer in "No Add-Ons" mode. To do this, follow these steps:
       

    Once you determine that Add-Ons are causing your problems, you can disable specific ones from the Tools - Manage Add-Ons menu from within Internet Explorer.  You actually need VERY few Add-Ons to browse the web, though you might not see all the "gee whiz" animations and functionality.  You can also set the security settings so as not to allow automatic installation of Add-Ons.  It's a small price to pay to avert having a bunch of junkware loaded into your computer.  Think of all that software as "forbidden fruit".  Attractive to install, yet with a definite downside.

    People sometimes recommend other browsers (e.g., Safari or Firefox) because they don't have the same facilities as Internet Explorer for installing software from websites you visit.

    -Noel

    • Proposed as answer by Noel Carboni Wednesday, December 2, 2009 2:53 PM
    • Marked as answer by Linda Yan Wednesday, December 9, 2009 1:50 AM
    Wednesday, December 2, 2009 2:51 PM
  • Hi NixLeong,

     

    Generally, the slow performance should be caused by many factors such as the ones listed below:

     

    §   Too many background programs running.

    §   There is low free disk space in the system drive.

    §   Virus, spyware infection.

     

    You can refer to this article to speed up your computer: 5 ways to speed up your PC.

     

    Hope this helps.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Wednesday, December 9, 2009 1:50 AM
    Thursday, December 3, 2009 6:09 AM

All replies

  • From your language "open up a page", it sounds like you're using your system for web browsing.

    I suggest that add-ons from various web sites are being installed on your computer (e.g., ActiveX controls) and ultimately slowing it down.  These may not be compatible with Windows 7, may be adding functionality you don't need, or may even be malicious.

    http://support.microsoft.com/kb/936213

    A specific excerpt of the above which may be pertinent to help get you started:

    •  
      1. Click Start, and then type Internet Explorer in the Start Search box.
      2. Click Internet Explorer (No Add-Ons). Internet Explorer opens without add-ons, toolbars, or plug-ins.
      3. Test Internet Explorer to verify that it works correctly [runs quickly].
         
    • Run Internet Explorer in "No Add-Ons" mode

      Internet Explorer add-ons, such as ActiveX controls and browser toolbars, are used by some Web sites to provide an enhanced browsing experience. An error may occur if an add-on is damaged or if an add-on conflicts with Internet Explorer. To determine whether the error is caused by an add-on, run Internet Explorer in "No Add-Ons" mode. To do this, follow these steps:
       

    Once you determine that Add-Ons are causing your problems, you can disable specific ones from the Tools - Manage Add-Ons menu from within Internet Explorer.  You actually need VERY few Add-Ons to browse the web, though you might not see all the "gee whiz" animations and functionality.  You can also set the security settings so as not to allow automatic installation of Add-Ons.  It's a small price to pay to avert having a bunch of junkware loaded into your computer.  Think of all that software as "forbidden fruit".  Attractive to install, yet with a definite downside.

    People sometimes recommend other browsers (e.g., Safari or Firefox) because they don't have the same facilities as Internet Explorer for installing software from websites you visit.

    -Noel

    • Proposed as answer by Noel Carboni Wednesday, December 2, 2009 2:53 PM
    • Marked as answer by Linda Yan Wednesday, December 9, 2009 1:50 AM
    Wednesday, December 2, 2009 2:51 PM
  • Hi NixLeong,

     

    Generally, the slow performance should be caused by many factors such as the ones listed below:

     

    §   Too many background programs running.

    §   There is low free disk space in the system drive.

    §   Virus, spyware infection.

     

    You can refer to this article to speed up your computer: 5 ways to speed up your PC.

     

    Hope this helps.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Wednesday, December 9, 2009 1:50 AM
    Thursday, December 3, 2009 6:09 AM