disable a exchange monitor RRS feed

All replies

  • Hello Scott,

    You can just follow the steps in the article below to disable the monitor:

    How to Disable a Monitor or Rule Using Overrides


    Yog Li

    TechNet Community Support

    Wednesday, April 4, 2012 9:52 AM
  • Scott,

    With the Exchange 2010 MP and the Exchange Correlation Engine, the KHI unit monitors are not configured to generate an alert when they change health state.  The Correlation Engine evaluates the chain of KHI unit monitors and will have a corresponding alert rule that targets the RMS class which generates an appropriate alert based upon its logic.  For every KHI: unit monitor, there is a corresponding alert rule targeting the RMS and you should disable that alert rule if you don't want it to alert.  When you disabe the alert rule via override, target the RMS class.  This is if you want to disable the alert in its entirety.   

    If you don't want that KHI unit monitor to run against your two particular CAS servers but against your other CAS Servers, you can of course override it targetting those two objects.  This is perfectly acceptable and will only proactively monitor against your other CAS servers. 

    Hope that helps,


    • Proposed as answer by Graham Davies Wednesday, April 11, 2012 5:59 AM
    • Marked as answer by Yog Li Tuesday, April 24, 2012 9:34 AM
    • Unmarked as answer by Yog Li Tuesday, May 8, 2012 3:14 AM
    Tuesday, April 10, 2012 11:59 PM
  • Scott,

    One thing to point out that I realized I failed to mention, if you want to disable that unit monitor all together, you should not just disable the alert rule, rather the corresponding unit monitor.  If you don't then what happens is the data will get inserted into the PendingSDKDataSource table in the OpsMgr DB but won't get processed and then it could cause a performance bottleneck on the RMS.  I realized this morning I was thinking of a different scenario when I was providing guidance regarding the overriding of the alert rule.  


    Wednesday, April 11, 2012 12:22 PM