none
Group Policy change does not show up in RSoP

    Question

  • I have enabled the "Turn off automatic root certificate update" from GPMC, but it is not showing in RSoP. I have checked in all 6 machine and it is not there but Registry key is getting created successfully.

    Only issue with this policy, rest policies are available in RSoP.

    i have already ran gpupdate /force and restarted the machine but its same

    Any suggestion would be great help.


    Prashant


    • Edited by Prashant98111 Friday, February 10, 2017 6:57 PM Troubleshooting
    Friday, February 10, 2017 6:45 PM

All replies

  • Hi,
    Please run "gpresult /h report.html" command on client and check report.html file, can you find more information about this policies? And please check if the group policy is applied successfully.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, February 14, 2017 5:26 AM
    Moderator
  • Hi,

    Thank you for your reply.

    I have already ran "gpresult /h report.html" but i am not able to see that policy in html report as well.

    Only that policy is available in Registry.

    Policy is getting applied successfuly because value is getting change in Registry if i made any changes from GPMC.

    Only issue is it is not available in RSoP and html report.

    Troubleshooting steps - ran gpupdate /force, restarted the machine, deleted the policy folders and no error logs in event view


    Prashant

    Tuesday, February 14, 2017 12:51 PM
  • Hi,
    Is the policy configured in separate GPO alone? Or is it configured with other settings in a complicated GPO?
    For troubleshooting, I would suggest you set this policy in a separate GPO and link to OU, then see if the GPO is showed correctly.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, February 20, 2017 2:28 AM
    Moderator
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, February 24, 2017 8:54 AM
    Moderator
  • Hi Wendy,

    As per your suggestion I have tried with different GPO but it was same.

    I tried to make changes for other policies and that are available in RSoP.

    Only issue with "Turn off automatic root certificate update" this policy.

    FYI - https://support.microsoft.com/en-us/help/909561/the-turn-off-automatic-root-certificates-update-policy-does-not-appear-in-the-rsop.msc-tool-on-a-computer-that-is-running-windows-xp-professional-sp2-or-windows-server-2003-sp1

    I am not sure if this is applicable for WIN 7 as well.


    Prashant

    Tuesday, February 28, 2017 1:10 PM
  • Hi Prashant,

    For me, I would have a try the workaround manually in that article to see if it helps. In addition, have you checked if the same behavior happens on other windows system version of clients?

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, March 3, 2017 1:51 AM
    Moderator
  • Hi Wendy,

    Thanks for your reply

    We are using only WIN 7 enterprise.


    Prashant

    Tuesday, March 7, 2017 4:49 PM
  • have you restarted affected computers?

    As I remember (but might be wrong) that setting is in Computer Configuration part of Policy.

    So it would get active after next time Computer will login to AD (usually it happens when u restart computer)

    Thursday, March 9, 2017 12:56 PM
  • Yes, already restarted couple of times :)

    Prashant


    Thursday, March 9, 2017 1:30 PM
  • Hi Prashant,

    Ok, have you tried the workaround manually? If you still have any questions, please feel free to contact us.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, March 13, 2017 1:51 AM
    Moderator
  • Thanks all..

    Well Registry value is getting created so we do not have any issue.

    Let me know if you guys have any idea about this thread.


    Prashant

    Monday, March 13, 2017 8:12 PM
  • Hi Prashant,
    After testing in the lab environment, the policy is displayed in the group policy report, the same problem is not re-produced.

    Did you pull down screen to the bottom for viewing the result? If yes, I would say it is strange.
    In addition, the workaround in the reference link is another method to view the result, instead of modifying the policy setting, so please have a try it.
    Best regards,
    Wendy

     

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, March 16, 2017 9:04 AM
    Moderator
  • Hi Wendy,

    Thank you for the informattion.

    I will check again and if i need any help i will post it again. Thanks..


    Prashant

    Tuesday, March 21, 2017 3:09 PM
  • Hi Prashant,
    Ok, we will appreciate for your any update.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, March 22, 2017 1:35 AM
    Moderator