locked
Outlook 2013 - Authentication issue (Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later.) RRS feed

  • Question

  • I have Remote Desktop Server set up on a Windows Server 2008 R2 Server.  I have this being used by many users.

    On that same server I am using Outlook 2013 and I am having a specific issue with ONE user ONLY.  When the user tries to set their Auto Responder email option telling other people that they are going to be out of the office, they get this error....

    "Your automatic reply settings cannot be displayed because the server is currently unavailable.  Try again later."

    This same user keeps getting locked out of the domain when switching to different thin clients but using the same session on the RDSH Server and we have tracked this down to the issue above.

    The problem?  I can't seem to fix it permanently.  This authentication issue keeps coming up, no matter how many times we re-enter the password when the password dialog box comes up. It will work for a little bit, but it won't stay.

    Any ideas?



    Tuesday, September 12, 2017 4:19 PM

Answers

  • To resolve your problem manually, You may refer https://technet.microsoft.com/en-us/library/gg263433(v=exchg.80).aspx

    Hope it will help..!!

    Thanks

    Mukesh Chandra

    ******************************************************************************************

    Plz remember to mark the reply as answer if it helps.

    • Marked as answer by Timothy Stone2 Wednesday, September 13, 2017 3:56 PM
    Wednesday, September 13, 2017 7:32 AM

All replies

  • Hi Timothy,

    I notice that the issue only happens to one specific user. Please do the following steps to narrow down the issue:

    1. Logon Remote Desktop Server with a working user account, setup this problematic user's mailbox in Outlook 2013. Verify if the Out of Office setting can be configured.

    2. On this problematic user's Remote connection, access the mailbox in OWA, check if this user can configured Out of Office in web.

    3. Create a new Outlook Profile for this user to have a try: Control Panel > Mail > Show Profiles > Add, then setup this problematic account in new profile. Set "When starting Microsoft Outlook, use this profile: Prompt for a profile to be used". Use this new profile and confirm if the issue can be fixed.

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 13, 2017 7:26 AM
  • So, the Authentication has been the issue, but I think I might have found the issue why it wouldn't stick.

    As your documentation shows there are many forms of authentication and I have been going through and setting some of them up and making sure that I save the settings for each connection.

    I then logout and log back and I can get back to those settings.  So, it's good for now.

    I will update this if there is any change, but for now this looks like it has been solved.  I wish Microsoft would just use one authentication system and that's it.

    Wednesday, September 13, 2017 3:56 PM