locked
RAM error RRS feed

  • Question

  • Whenever I play World of Warcraft, my memory goes up to 40-50% used that is inculding skype browers etc.

    Then my games Alt-tabs automaticly saying: close program to prevent memory loss.  

    So i check task manager and it says that is has 4+GB ram cached but it also says i have little available RAM......

    Greetins Fietsbel

    Tuesday, January 21, 2014 6:30 PM

All replies

  • Hi,

    For this issue,please look into Event log for error and warning.

    Since faulty memory may cause similar problems,I suggest we do diagnostics of RAM to check the result.

    Also,did you enable Virtual Memory?

    1.Right click My Computer-> Properties.

    2.Advanced system settings-> Click on Advanced Tab.

    3.click on settings under Performance Window.

    4.Click on Advanced Tab -> Click on Change.

    5.Set it to Automatically manage paging file size.

    Regards,


    Kelvin hsu
    TechNet Community Support

    Thursday, January 23, 2014 11:41 AM
  • Hi,

    Very sorry for the late reaction i totally forgot about this due personal matters.

    But this is in fact not the answer it still gives the same error.

    after setting it to automatically and still getting the error, a friend suggested double the values so I did but the error persist .

    I also tried it with other games, and the error is there too.

    Then i tried to play the game on my old laptop with only 4GB of RAM, and it played like a charm no problems at all, only difference between the laptops in terms of software is i have windows 8.1 the other just 8

    and when my own laptop was just 8 it ran fine......

    It got worse actually, now it just says 5GB available but still gives the error.

    I am seriously considering going back to Windows 7.....

    Sunday, February 2, 2014 4:48 AM