none
Active Directory Topology Diagrammer RRS feed

  • Question

  • Hi,

    I need to build a AD topology of my environment and have installed the ADTD tool from Microsoft website. This tool requires Visio to be installed for it to execute successfully.

    I have Visio 2016 installed on my machine along with Office 2016. However, when I run the ADTD tool, it fails when Visio section of the tool initiates. The error stated is,

    "

    You are attempting to save a file type (Visio 2003-2010 Binary Drawings, Templates and Stencils) that has been blocked by your File Block Settings in the Trust Center

    This error occurs when you save a Microsoft Office file type blocked by File Block settings in the Trust Center. To enable this file type, do the following:

    Click the File tab.

    Click Options.

    Click Trust Center, and then click Trust Center Settings.

    In the Trust Center, click File Block Settings.

    To save documents with this file type, disable the registry policy setting. For more information, see Microsoft Knowledge Base article

    922850.

    "

    Could you please suggest any workaround or solution to have this issue fixed?

    Thanks,
    Harish Kumar


    • Edited by MorpheusHK Friday, April 29, 2016 9:40 AM
    Friday, April 29, 2016 9:39 AM

Answers

  • This error occurs when you save a Microsoft Office file type blocked by File Block settings in the Trust Center. To enable this file type, do the following:

    Click the File tab.

    Click Options.

    Click Trust Center, and then click Trust Center Settings.

    In the Trust Center, click File Block Settings.

    To save documents with this file type, disable the registry policy setting. For more information, see Microsoft Knowledge Base article

    922850.

    Do you mean you have tried unblocking the file type in the Trust Center?

    1. Click the File tab in Visio 2016, and then click Options.

    2. Click Trust Center, click Trust Center Settings, and then click File Block Settings

    3. Clear the check box for the file type that you want to open or save to.

    4. Click OK two times.

    If the issue occurs in an embedded or linked Visio file in other Microsoft Office applications, clear both the Save and Open check boxes for the "Visio 2003-2010 Binary Drawings, Templates and Stencils" file type.

    If I've misunderstood something, please feel free to let me know.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Marked as answer by MorpheusHK Tuesday, May 3, 2016 8:52 AM
    Tuesday, May 3, 2016 7:43 AM
    Moderator

All replies

  • This error occurs when you save a Microsoft Office file type blocked by File Block settings in the Trust Center. To enable this file type, do the following:

    Click the File tab.

    Click Options.

    Click Trust Center, and then click Trust Center Settings.

    In the Trust Center, click File Block Settings.

    To save documents with this file type, disable the registry policy setting. For more information, see Microsoft Knowledge Base article

    922850.

    Do you mean you have tried unblocking the file type in the Trust Center?

    1. Click the File tab in Visio 2016, and then click Options.

    2. Click Trust Center, click Trust Center Settings, and then click File Block Settings

    3. Clear the check box for the file type that you want to open or save to.

    4. Click OK two times.

    If the issue occurs in an embedded or linked Visio file in other Microsoft Office applications, clear both the Save and Open check boxes for the "Visio 2003-2010 Binary Drawings, Templates and Stencils" file type.

    If I've misunderstood something, please feel free to let me know.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Marked as answer by MorpheusHK Tuesday, May 3, 2016 8:52 AM
    Tuesday, May 3, 2016 7:43 AM
    Moderator
  • Do you mean you have tried unblocking the file type in the Trust Center?

    1. Click the File tab in Visio 2016, and then click Options.

    2. Click Trust Center, click Trust Center Settings, and then click File Block Settings

    3. Clear the check box for the file type that you want to open or save to.

    4. Click OK two times.

    If the issue occurs in an embedded or linked Visio file in other Microsoft Office applications, clear both the Save and Open check boxes for the "Visio 2003-2010 Binary Drawings, Templates and Stencils" file type.

    If I've misunderstood something, please feel free to let me know.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thanks Steve,

    It worked fine, when the check boxes were unchecked. Goes against all the logic of previous versions, where checking boxes would allow opening. Guess this is where I was failing.

    Thanks again!

    Harish


    -Cheers, Harish Kumar (MorpheusHK)

    Tuesday, May 3, 2016 8:55 AM
  • I had the same problem with Visio 2016 where the file types are blocked, I downgraded to Visio 2007 and then it worked again. As per article it was designed for Visio 2003 + 2007 only. If anybody can get this to work on 2016 please let me know as well. The file block or unblock setting in the trust center failed to address the issue.  

     
    Thursday, August 1, 2019 9:13 AM