none
Not enough memory or systen resources when opening powerpoint file from Internet using IE11 RRS feed

  • Question

  • Hi,

    When i try to open MS PowerPoint file from Internet using IE11, i always get error message not enough memory or systen resources. After clicking ok and waiting few seconds file opens correctly. Saving file from the net works but when trying to just open, error message comes.

    There is no errors when using Firefox or Chrome but only when using IE11.

    Windows version or Office version is not the reason. I have tried using Win7 and Win10 and also Office 2013 and 2016. Same thing also happens from different web sites

    Any idea why this happens?

    ~ Jukka ~

    Tuesday, January 12, 2016 11:37 AM

Answers

  • Hi awatkins 1966,

    If you have the same problem as that in original post, have you tried the solution as I mentioned above?

    It seems that something block the office login process, and we are not sure if the 3rd party software block it or Windows Updates affects it.

    Since you suppose it is the recent patch affects it, you could perform System Restore to let the PC back to the normal point if you could not determine the exact one. After that, install each updates one by one to test which updates cause the issue.

    Good luck to fix it.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Monday, January 18, 2016 1:42 AM
    Moderator

All replies

  • Hi,

    After reading your issue, we suppose that there is not enough memory in your machine, and it will leads to the bad performance of the system. Also, we would consider there is other process occupied your memory space.

    When you facing the issue, please open Task Manager to monitor which process occupied the memory. If it is the 3rd party process, you could end it. If you do not want to use them, you could also delete or uninstall it.

    For the most possibilities, we suppose the issue caused by the add-ons in Internet Explorer. You could disable the add-ons by referring the link below and then test the issue.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11

    Hope it will be helpful to you.

    Best Regards,

    Simon 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 13, 2016 2:05 AM
    Moderator
  • Simon

    8GB RAM, i7 and 256GB SSD so bad performance is not the reason. I have tried these 

    - disable IE add-ons
    - remove anti-virus and firewall
    - office repair
    - new user profile
    - chrome amd firefox installed/not installed
    - checking processes using process monitor and changing register user rigths

    Only fixes i have found are uninstall and reinstall office or click ok when error comes and then waiting a moment until PowerPoint starts.

    ~ Jukka ~

    Wednesday, January 13, 2016 12:33 PM
  • Hi,

    Thank you for your reply.

    Have you tried to use Task Manager to monitor which process occupied so much space in memory? It will help us to find the exact reason.

    We would like to suggest you boot the Windows in clean boot mode and then start the office manually to check the issue.

    https://support.microsoft.com/en-us/kb/929135

    Good luck to fix it.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, January 14, 2016 1:35 AM
    Moderator
  • We are now getting the same thing, so I am sure it is a recent patch.

    We get it on secure sites and when you click on the ppt link it pauses for a very long time, but have you checked all windows which may be hiding somewhere. I discovered a pop up asking me to login and just press cancel and the ppt appears.

    No solution, but check if you get the same.

    Andrew

    Sunday, January 17, 2016 3:16 PM
  • Hi awatkins 1966,

    If you have the same problem as that in original post, have you tried the solution as I mentioned above?

    It seems that something block the office login process, and we are not sure if the 3rd party software block it or Windows Updates affects it.

    Since you suppose it is the recent patch affects it, you could perform System Restore to let the PC back to the normal point if you could not determine the exact one. After that, install each updates one by one to test which updates cause the issue.

    Good luck to fix it.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Monday, January 18, 2016 1:42 AM
    Moderator
  • Hi,
    We wonder if there is any luck your issue has been resolved, if you have found solution by yourself. We would appreciate it if you could share with us and we will mark it as answer.
    Wish you have a nice day.
    Best Regards,
    Simon

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 20, 2016 7:30 AM
    Moderator
  • Hi,

    No luck so far I have tried a few things, but not getting a positive results. Our desktop environment makes it impossible to go back in time and install a new office it with all the patch updates.

    I am thinking that this may be a very old problem, since just found a laptop which hasn't had an update since June 2015 and it has the same problem.

    Guess not many people open PPT slides behind username/password protected websites!

    Andrew

    Wednesday, January 27, 2016 1:23 PM
  • Hi, I have this same problem when trying to open pptx files from a website. The website is logged into. We use Office 2013. Hope there will be a Microsoft fix for this so we dont have to reinstall Office 2010. There is no active addon in Powerpoint.

    There is plenty of memory available on computer.

    Morten


    Monday, February 22, 2016 11:06 AM
  • Hi, I have this same problem when trying to open pptx files from a website. The website is logged into. We use Office 2013. Hope there will be a Microsoft fix for this so we dont have to reinstall Office 2010. There is no active addon in Powerpoint.

    There is plenty of memory available on computer.

    Morten


    We have exactly the same error like Morten.
    Friday, March 18, 2016 10:44 AM
  • Please try the following registry change - it had worked for me (Windows 7 64-bit, Office 2013 32-bit):

    1. Open Registry Editor (regedit.exe), navigate to

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Low Rights\ElevationPolicy\{FC88B53C-9B2A-1A25-5867-C8612E79DBF6}

    (if you don't have that key then search for powerpnt.exe in HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\Low Rights\ElevationPolicy)

    2. Change Policy value to 3. Restart IE and try again.

    More information about the possible root cause can be found here: https://social.technet.microsoft.com/Forums/ie/en-US/fecfa93b-dc09-4b00-890e-82d95590c2af/not-enough-memory-or-systen-resources-when-opening-powerpoint-file-from-internet-using-ie11

    • Proposed as answer by expict Tuesday, May 14, 2019 12:30 PM
    Friday, March 18, 2016 12:12 PM
  • The above solution by Emkay1001 worked for me on windows 8 64 bit using office 2013 32 bit.
    • Edited by BarryBrit Wednesday, June 1, 2016 1:51 PM Needed changed
    Wednesday, June 1, 2016 1:50 PM
  • IE11 (as well Office) tends to open documents in 'Protected View' if:

    • The file originated from an Internet location and might be unsafe
    • The file originated as an e-mail attachment and might be unsafe
    • The file was opened from a potentially unsafe location
    • Editing this file type is not allowed due to your policy settings
    • Editing this file type is not recommended due to your File Block settings in the Trust Center
    • Office has detected a problem with this file. Editing it may harm your computer

    Best would be to download the document and unblock it.

    Rightclick document; Select Properties; Unblock

    You can also turn off Protected View feature in Office.

    Not recommended but possible. Be aware you have to follow this procedure for each Office program such as Word, Excel, PowerPoint separately.


    • Edited by Espresso22 Wednesday, June 1, 2016 2:02 PM
    Wednesday, June 1, 2016 2:02 PM
  • This worked for me... 
    Thursday, June 8, 2017 3:25 AM
  • Emkay1001: thanks for your solution!

    It's working on Server 2016 - 64bit Office 2013.

    Tuesday, May 14, 2019 12:31 PM