locked
Unable to show Library and Navigation Pane in Win 7 when performing a "Save As" RRS feed

  • Question

  • Hello,

    I have  a user who is unable to see the Library Pane or Navigation Pane when performing a Save As in all the application installed such as notepad, office,...etc. When the user for examples create a new excel or notepad file and click on File>Save As, the Save As windows only shows File Name, Save As Type, and other info such as Aurthors, Tags, Title, Subject...etc. If the user clicks on Browse folders, the Organize menu and New Folder appear but no Navigation or Library Pane. I can click on Organize>Layout and both Library and Navigation Panes are checked. I tried resetting Folder Options to default but still no luck. Has anyone seen this issue before? The user noticed the problem in the past few days.

    Thanks....B

    Friday, July 8, 2011 9:25 PM

All replies

  • The issue was caused by a corrupted profile. Delete profile and created a new on machine.

    • Proposed as answer by zhen tan Tuesday, July 12, 2011 1:39 AM
    Monday, July 11, 2011 4:44 PM
  • Hi Bluem,

     

    Glad to see that your problem was solved.

     

    Should you have further question about this problem, please don't hesitate let me know.

     

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, July 12, 2011 1:42 AM
  • Hi,

    I have a user with this problem as well.  I created a new profile and the new user also has the same problem.  This is only in Office 2010 applications on Win 7 Pro, the regular Win 7 interface shows the navigation pane.

    -Eugp

    Wednesday, September 5, 2012 7:37 PM