none
LDAP MA error: Sync Service: Item already been added: "supportcontrol" RRS feed

  • Question

  • Hi,

    one of my customers wants me to connect his FIM to his VoIP Server. When trying to create the generic LDAP MA the following error occurs (@ the Connectivity tab):

    Synchronization Service Manager: Item has already been added. Key in dictionary: "supportedcontrol". Key being added: "supportedcontrol".

    The connection towards the VoIP Server takes place, since the credentials are being veriefied. There is no entry in the logs and nowhere else to look for further informations..?

    FIM is a fresh, plain installation and runinng under 4.1.3634.0, the LDAP connector was patched to 4.3.1082.0.

    So my question is can anyone contribute an idea to solve this issue?

    Thanks in advance,

    Timo

    Thursday, June 25, 2015 11:20 AM

All replies

  • Can you try to apply this version: https://support.microsoft.com/en-us/kb/3031009?wa=wsignin1.0

    (it has an older version number, but was actually released after your version of the Generic LDAP connector). I needed to uninstall the previous version, because the installer always said, that it found a newer version).

    Thursday, June 25, 2015 2:27 PM
  • Hi, thanks for your response.

    I tried this version and it didn´t worked. Neither worked any of the Generic LDAP Connector Hotfixes 1.0.419.911, 4.3.836.0 or 4.3.10.82.0.

    Thursday, June 25, 2015 2:43 PM
  • Hi Timo, can you enable ETW tracing for your Generic LDAP Connector?

    Cheers,


    Tom Houston, UK Identity Management Practice

    Thursday, June 25, 2015 3:55 PM