locked
Serious bug in Windows Update making a few products appear like Nagware RRS feed

Answers

  • What you did seems correct. Next time if the box is checked next to the update you want to hide, uncheck that first then hide the update and click ok.
    • Marked as answer by Nicholas Li Monday, June 25, 2012 7:15 AM
    Sunday, June 3, 2012 12:11 AM
  • Hi,


    Based on my research, please try the following:


    1. Boot into Clean Boot Mode, hide the updates and test the issue again.

    2. Try to reset Windows Update components and see how it works.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    • Marked as answer by Nicholas Li Monday, June 25, 2012 7:15 AM
    Monday, June 4, 2012 10:32 AM

All replies

  • What you did seems correct. Next time if the box is checked next to the update you want to hide, uncheck that first then hide the update and click ok.
    • Marked as answer by Nicholas Li Monday, June 25, 2012 7:15 AM
    Sunday, June 3, 2012 12:11 AM
  • Hi,


    Based on my research, please try the following:


    1. Boot into Clean Boot Mode, hide the updates and test the issue again.

    2. Try to reset Windows Update components and see how it works.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    • Marked as answer by Nicholas Li Monday, June 25, 2012 7:15 AM
    Monday, June 4, 2012 10:32 AM