none
Failure to capture OS with MDT server

    Question

  • Hi,

    I have tried to capture OS with MDT, but it was failure.

    Is it related to network issue like firewall port blocked ? Or other reasons ?

    Could anyone help to solve it ?

    Thanks

    Wednesday, December 5, 2018 3:05 AM

All replies

  • The first line seems to be the reason. You cant do a build and capture on machine which is still within the Domain.
    You need to remove the machine from the domain first so that its a workgroup machine. Once thats done try it again.

    I also woudlnt recommend using a Capture reference machne which was on the domain to begin with as its normally best practice to build a standard image on a workgroup machine so that the GUIDS and SIDS can be proprerly removed, formatted for your standard build
    Wednesday, December 5, 2018 12:47 PM
  • Hi Dwalsham,

    • I was tried to make the machine to WORKGROUP then capture again.

    But it still failure.

    Could you give me some advice ?

    • Otherwise, is possible to make a capture with DOMAIN ? Since some machines have their dedicated OS configuration and the image won't use on other machine.

    Thanks

    Thursday, December 6, 2018 1:24 AM
  • you would face problems anyway if you took the machine off the domain to a workgroup because all of the SIDs, GUIDs would still make it a "dirty environment" somewhat.
    I would recommend to rebuild the machine or use a machine thats only on a workgroup
    Thursday, December 6, 2018 9:11 AM
  • I would suggest using a VM to create your image from that way you make sure to not have any hardware drivers cluttering things up. You can also snapshot before capture and revert it things do not work out. I like using VMWare Workstation from HyperV works just as well. Please you can easily update the VM and capture a new image as needed.

    For the domain vs workstation. Did you reboot after taking the machine off the domain? Personally I never joined even a physical machine to the domain. I always wanted a clean image free of policy settings.

    Thursday, December 6, 2018 5:23 PM