locked
Can not open Word attachments from Outlook 2010 (Protected View Off) RRS feed

  • Question

  • Hello,

    I have a weird issue. I have a user on a RDP connection to a Win 2008 R2 Terminal server, Office Professional Plus 2010 (32bit) both with the latest updates. The users system is a WIndows 7 Pro SP1 (64bit) with the latest updates as well.

    The user can not open Word attachments from Outlook. When you double click on the attachment, Word opens fine but I get error: 

    "Word experienced an error trying to open the file. Try these suggestions:

    -Check the file permissions for the document or drive.

    -Make sure there is sufficient free memory and disk space.

    -Open the file with the Text Recovery converter."

    I have checked all three. If I save the attachment to the local machine or networked drive it opens just fine. I have gone into 'Options-Trust Center-Trust Center Settings-Protected View' and unchecked the three Protected View settings. I have set the File Block Settings to open everything in the list. I have also disabled all add-ons. 

    I have searched just about everywhere. And everywhere I look for this problem it says to uncheck the three protected view settings and it will work. I have done that and the issue is still there. Anyone have any ideas?

    Thursday, October 19, 2017 12:39 PM

All replies

  • Hi MS (DTI),

    Does this issue only occur to Word attachments?
    How about other types of attachments?

    In general, when we open an attachment directly from within Outlook it will first save a copy to a subfolder of the Temporary Internet Files folder. Based on my experience, in most cases the problem mentioned in your post may occur when the temp folder which stores the copy of the attachment is full. 

    Please try the following steps to clean out the folder and see if the issue can be fixed:

    Step 1: Locate the folder
    For Outlook 2010, the folder location is stored in the registry in the following key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security

    Step 2: Get to the folder

    1. Open the OutlookSecureTempFolder registry key from the location provided in Step 1.
    2. Copy the path from the key and paste to the address bar of Windows File Explorer.

    Step 3: Clean out the folder

    Hope this can be helpful. Please feel free to let me know if you would like further assistance on this.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, October 20, 2017 3:22 AM
  • Hello,

    Sorry for the late reply.

    Thanks for your reply. I took a look at the registry, and could not find the 'Securtity' key. I did google search the default location of the secure temp storage. But the folder was empty. I did view hidden and protected system files and folders. I even looked through an administrator account.

    If you have any other options that would be nice because this problem is beginning to affect the users work flow.



    • Edited by MS (DTI) Thursday, October 26, 2017 1:15 PM
    Thursday, October 26, 2017 1:15 PM
  • Hi MS (DTI),

    Does this issue affect other types of attachments?

    Besides, please try to temporarily turn off the anti-virus software if there is and check if there will be any improvement.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, October 30, 2017 2:35 AM