none
MSFT Outlook Error - #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ## RRS feed

  • Question

  • Hi,

    We just set up a new outlook account and our emails to one person keep bouncing back - the diagnostic for adminstrators says: 

     

    IMCEAEX-_O=MICROSOFTONLINE_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=617bac0a-9c6c-4251-a286-4b24ee5bb5c8@RED001.local
    #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

     

    Can anyone help us figure out what the problem is???

     

    Thank you!!!!!!

    Wednesday, March 23, 2011 5:09 PM

Answers

  • Did you migrate this user to Microsoft Online and then move him back?

    The sender can fix this by deleting the name from the message and adding it back in from the global address list before sending the message.

    You can also fix this by adding a new "Other" e-mail address of type X500 (no dot) and value "/O=MICROSOFTONLINE,OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=617bac0a-9c6c-4251-a286-4b24ee5bb5c8@RED001.local" (without the quotes) to the recipient's mailbox properties.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by emma.yoyo Wednesday, April 6, 2011 1:21 AM
    Wednesday, March 23, 2011 5:34 PM
    Moderator
  • Hi Erica,

    Any updates?

    And similar post:

    Internal send email internally but gets error

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/thread/d888cd83-a3ae-44c3-b8ea-f31c42d599cc/


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by emma.yoyo Wednesday, April 6, 2011 1:21 AM
    Friday, March 25, 2011 8:55 AM

All replies

  • Did you migrate this user to Microsoft Online and then move him back?

    The sender can fix this by deleting the name from the message and adding it back in from the global address list before sending the message.

    You can also fix this by adding a new "Other" e-mail address of type X500 (no dot) and value "/O=MICROSOFTONLINE,OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=617bac0a-9c6c-4251-a286-4b24ee5bb5c8@RED001.local" (without the quotes) to the recipient's mailbox properties.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by emma.yoyo Wednesday, April 6, 2011 1:21 AM
    Wednesday, March 23, 2011 5:34 PM
    Moderator
  • Hi Erica,

    Any updates?

    And similar post:

    Internal send email internally but gets error

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/thread/d888cd83-a3ae-44c3-b8ea-f31c42d599cc/


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by emma.yoyo Wednesday, April 6, 2011 1:21 AM
    Friday, March 25, 2011 8:55 AM