none
Adding website to the trusted of IE via GPO using registry.

    Question

  • Hello all,

    I got a request to push couple website via GPO using registry- i created on GPO using User config>Preference>window setting> registry>New Registry item and provided this path Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\microsoft.com

    But still microsoft is not reflecting in client machine

    Please advise what am i missing

    thanks


    NA

    Tuesday, May 17, 2016 4:14 PM

Answers

  • Hi,

    Thanks for your post.

    Are there any updates?

    If the reply above has resolved your problem, please mark it as answer as it would be helpful to anyone who encounters the similar problem.

    Thank you.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Masthanomatic Tuesday, May 31, 2016 2:34 PM
    Tuesday, May 31, 2016 8:12 AM
    Moderator
  • Hello 

    There is no solution provided in this post, however i found that there was another GPO created which was over writing this GPO with registry

    When i disable that, the setting pushed thru this GPO got applied


    NA

    Tuesday, May 31, 2016 2:34 PM

All replies

  • What (numeric) value have you assigned that value? You need a 2 for Trusted Sites.

    Then again, make sure these settings are not being pushed via GPO already.


    Evgenij Smirnov

    msg services ag, Berlin -> http://www.msg-services.de
    my personal blog (mostly German) -> http://it-pro-berlin.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    In theory, there is no difference between theory and practice. In practice, there is.


    Tuesday, May 17, 2016 8:01 PM
  • Yes i have assigned value 2 only,

    we have another GPO for adding to trusted website and it has different website , i have added my username and computer to deny that GPO

    but still pushing through GPO is not working. Please advise

    Aamir


    NA

    Tuesday, May 17, 2016 8:39 PM
  • What is 'not working' in this case? Is the registry value not being set (you should be able to diagnose this by pulling a RSOP for the user/machine combo) or is the value being set but ignored by IE?

    Evgenij Smirnov

    msg services ag, Berlin -> http://www.msg-services.de
    my personal blog (mostly German) -> http://it-pro-berlin.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    In theory, there is no difference between theory and practice. In practice, there is.

    Tuesday, May 17, 2016 8:42 PM
  • Hi,

     

    1) At a computer, log on as a administrator
    2) Open notepad. 
    3) The example below is for www.microsoft.com. Note how the top level domain (com) is specified before the lower level domains (www.microsoft). Copy the contents between the lines in Notepad, edit as appropriate for the trusted site you want to add, and save the file as IETrustedSite.reg or any other appropriate name with .reg as extension:
    ___________________________________________________________________
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\microsoft.com]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\microsoft.com\www] 
    "HTTP"=dword:00000002 
    ____________________________________________________________________
    Note: For HTTPS (SSL) sites, change http to https.

    4) Use group policy preference to add it in any of your required user policy (https://social.technet.microsoft.com/Forums/windowsserver/en-US/fd660c0c-ed1d-40ab-bd2f-3e838b366e5a/how-to-delpoy-registry-file-through-gp?forum=winserverGP)

    Best Regards,

    Abhi...



    Tuesday, May 17, 2016 8:55 PM
  • Hi,

    Thanks for your post.

    Are there any updates?

    If the reply above has resolved your problem, please mark it as answer as it would be helpful to anyone who encounters the similar problem.

    Thank you.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Masthanomatic Tuesday, May 31, 2016 2:34 PM
    Tuesday, May 31, 2016 8:12 AM
    Moderator
  • Hello 

    There is no solution provided in this post, however i found that there was another GPO created which was over writing this GPO with registry

    When i disable that, the setting pushed thru this GPO got applied


    NA

    Tuesday, May 31, 2016 2:34 PM