locked
Failed to Create d3d device error RRS feed

  • Question

  • Whenever I try to run Lego Harry Potter Years 1-4 I get an error message saying unable to create d3d device, with error code 0x8876086. I have a an ATI Mobility Radeon HD 5470 graphics card and the newest verion of direct x. The games minimun requirement is ATI x1300. Any advice?

    Sunday, December 26, 2010 2:39 PM

Answers

All replies