none
Unusual network issues when DPM protection task kicks off RRS feed

  • Question

  • I have a very odd situation with one Hyper-V host and one DPM server.  We have several DPM servers and Hyper-V hosts running without issue and only the one pair with this problem.

    Background:

    - The DPM server is running DPM 2012 R2.  The issue also occurred with DPM 2012 SP1 before the upgrade to DPM 2012 R2.

    - The DPM server is protecting other machines without issue.  The problem only occurs with the single Hyper-V machine and DPM server.

    - DPM server is running 2012 R2 due to recent upgrade.  Issue occurred when it was running 2012 as well.

    - Hyper-V host is running 2012.

    Scenario:

    - Network connectivity is fine between the DPM server and Hyper-V server.

    - A DPM task to protect a VM on the Hyper-V server is kicked off (any of the VM's).

    - The network latency jumps up very high as measured by pings (from < 1ms to 3000ms).  Data transfer/link is NOT close to being saturated.

    - Eventually timeouts start occurring between the two servers and the backup job fails.

    - Network speeds and latency will not return to normal until one of the machines is rebooted or changing the IP address.  Then the exact scenario can be replicated.

    - Only errors in the event log are related to lost connectivity.

    Any ideas? 


    Rob

    Wednesday, December 11, 2013 5:08 PM

All replies

  • Hi

    If you add another nic to the virtual machine what happens? I am also running a virtual environment, never seen this happen.

    I see rollup 3 is out, perhaps you want to test with that as well?

    Friday, August 8, 2014 4:25 AM