none
Unable to map onedrive to windows explorer in Windows 7, return with error code: 0x80070043 RRS feed

  • Question

  • I was able to map this onedrive account https://d.docs.live.net/9E131EC8A0Axxxxx to Windows Explorer, but I wasn't able to map this onedrive https://d.docs.live.net/40a012e4544xxxxx.

    I kept getting error code: 0x80070043 and the log file shows "System error 53 has occurred. The network path was not found.". Then I make sure all securities setting like app password, two-way verification are disabled on https://d.docs.live.net/40a012e4544xxxxx. But still no luck.

    Please kindly help me to resolve this issue.

    Tuesday, October 6, 2015 10:33 AM

All replies

  • Error 0x80070043 : The network name cannot be found.

    To resolve this error you can enable the “Always wait for the network at computer startup and logon” to do so see the steps below:

    • Start the gpedit.msc. (Group Policy Object Editor).
    • Expand local computer policy\computer configuration\ administrative templates\system\logon.
    • In the results pane, right click “Always wait for the network at computer startup and logon, and then click properties.”
    • On the setting tab, click enabled and then click ok.
    • Restart the work station.
    Tuesday, October 6, 2015 11:01 AM
  • Thanks for the information, I've setup as you instructed. Unfortunately, I'm still not able to map https://d.docs.live.net/40a012e4544xxxxx, but I was still able to map on https://d.docs.live.net/9E131EC8A0Axxxxx.

    Wednesday, October 7, 2015 1:13 AM
  • Hi Eick,

    Thank you for your question.

    Did you try to use the different PC to check if the issue persist?

    If this issue occur on the specific PC, we could rebuild Windows profile or do a clean boot by the following link to check if the issue persist:

    https://support.microsoft.com/en-us/kb/929135 

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, October 7, 2015 6:47 AM
  • Hi Jim,

    I tried it on my friend's PC and it did work.

    However, what I don't understand why 1 OneDrive account works and ther other one isn't?

    Wednesday, October 7, 2015 7:30 AM
  • Hi Eick,

    Please log off the current user account and re-login to check if the issue persist.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Thursday, October 8, 2015 9:39 AM
  • Hi Jim,

    I've tried that and it didn't work.  I also tried to restart the computer too.

    I'm still not able to map https://d.docs.live.net/40a012e4544xxxxx,

    but able to map on https://d.docs.live.net/9E131EC8A0Axxxxx.

    Thursday, October 8, 2015 10:56 AM
  • Hi Eick,

    We could navigate to the following path, then make sure the value of “ProviderOrder” is “RDPNP,LanmanWorkstation,webclient”. If not, please modify it to check if the issue persist.

    HKLM->System->CurrentControlSet->Control->NetworkProvider->Order-> ProviderOrder

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Tuesday, October 13, 2015 2:26 AM
  • Hi Jim,

    Thank you for getting back to me.

    I checked HKLM->System->CurrentControlSet->Control->NetworkProvider->Order-> ProviderOrder and it is "RDPNP,LanmanWorkstation,webclient".

    I'm still not able to map https://d.docs.live.net/40a012e4544xxxxx, but able to map on https://d.docs.live.net/9E131EC8A0Axxxxx.

    Wednesday, October 14, 2015 3:44 AM
  • I think you should have to change network sharing settings and check if it helps:

    Refering this article: https://technet.microsoft.com/en-us/library/gg252567(v=ws.10).aspx

    Wednesday, October 21, 2015 10:07 AM
  • Same thing (one account works, the other one doesn't) on Windows 10 after one year, anyone found a solution?
    Wednesday, September 21, 2016 11:25 PM