none
Auto Discover Not working RRS feed

  • Question

  • Hello, Our 2010 exchange server is hosted outside, internally in office couldnot configure the Outlook client, please help me.

    We are running Fore front TMG also.

    Tuesday, February 14, 2012 11:19 AM

Answers

  • If your Exchange 2010 is hosted externally then you should ask the hosters to confirm their autodiscover configuration.  You should be able to contact their client access server or TMG\UAG on port 443 for HTTPS - if this is blocked by your TMG then check you Web Access policies.

    If you want to test their service from another location use Microsoft's tool to confirm: https://www.testexchangeconnectivity.com/

    Cheers, Steve

    • Marked as answer by Castinlu Tuesday, February 21, 2012 4:31 AM
    Tuesday, February 14, 2012 11:49 AM
  • hi,

    First make sure that your TMG not block the service.If you disable the TMG or try to connect the Exchange server out of your office,can you connect successful.

    If sitll can't work,i think you should ask your hoster to check the autodiscover servive for you.

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Tuesday, February 21, 2012 4:31 AM
    Wednesday, February 15, 2012 2:50 AM

All replies

  • If your Exchange 2010 is hosted externally then you should ask the hosters to confirm their autodiscover configuration.  You should be able to contact their client access server or TMG\UAG on port 443 for HTTPS - if this is blocked by your TMG then check you Web Access policies.

    If you want to test their service from another location use Microsoft's tool to confirm: https://www.testexchangeconnectivity.com/

    Cheers, Steve

    • Marked as answer by Castinlu Tuesday, February 21, 2012 4:31 AM
    Tuesday, February 14, 2012 11:49 AM
  • hi,

    First make sure that your TMG not block the service.If you disable the TMG or try to connect the Exchange server out of your office,can you connect successful.

    If sitll can't work,i think you should ask your hoster to check the autodiscover servive for you.

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Tuesday, February 21, 2012 4:31 AM
    Wednesday, February 15, 2012 2:50 AM