Problems with "call cleanupconflictdirectory" retuning "No Instance(s) Available." RRS feed

  • Question

  • Hi.

    I have a problem running the following command:

    wmic /namespace:\\root\microsoftdfs path dfsrreplicatedfolderinfo where "replicatedfolderguid='941ABE42-4687-4A38-9C5D-AE3BA1ABCE9A'" call cleanupconflictdirectory

    It worked fine on one server, but returned "No Instance(s) Available." on an other. I can not find any else with this problem, so I was hoping anyone here could help me solving this. 

    Have anyone else seen this problem?



    Tuesday, April 12, 2011 4:59 PM

All replies

  • Hi Julian,

    I am trying to solve the older threads here, at least trying to see if it was solved. If not, please let us know.

    For your problem I would first query the server with problem to check if the GUID can be found: dfsradmin rf list /rgname:testrg /attr:rfname,rfguid.

    No Instances found is usually a return when the referred folder is not found in the server.

    Please give a look in the following article for more hints about Replicated Folders: http://blogs.technet.com/b/askds/archive/2007/10/05/top-10-common-causes-of-slow-replication-with-dfsr.aspx

    Thank you,

    F. Schubert
    System Administrator

    MCP | Microsoft Certified Professional
    MCTS 70-640 | Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    MCTS 70-642 | Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    • Proposed as answer by CoffeineNerd Tuesday, February 7, 2012 1:04 PM
    Tuesday, February 7, 2012 1:04 PM