none
Patches for Spectre/Meltdown RRS feed

  • Question

  • Hi all, for patches for Spectre and Meltdown it's in the patches below for OS 2012R2 and OS2008R2. On my SCCM I can see it is downloaded in our SCCM but doesn't seem to be required in our environment. Any reason why ?

    KB4056898

    KB4056895

    KB4056897

    KB4056894


    Wednesday, January 10, 2018 7:39 AM

All replies