locked
ILM 2007 FP1 SP1 - GALSync Exchange 2010 RRS feed

  • Question

  • Our company maintains several different relationships. We are currently using ILM 2007 to synchronize multiple Exchange 2003 and Exchange 2007 Organizations. We've just installed SP1 into our test environment. We are moving to Exchange 2010, however I am getting an error when syncing contacts from Exchange 2010 to Exchange 2007.

    "Object is read only because it was created by a future version of Exchange: 0.10 (14.0.100.0). Current supported version is 0.1 (8.0.535.0)"

    Contacts are synchronized successfully between Exch 2003 and Exch 2010. Is it possible to sync contacts from Exchange 2010 to Exchange 2007 using ILM GALSync MAs? Any help would be appreciated.
    Tuesday, February 2, 2010 5:21 PM

Answers