none
DPM 2010 Replica Inconsistent RRS feed

  • Question

  •  

    I've installed a DPM 2010 and pushed the agents to two Exchange 2010 mailbox servers.  I'm getting "Replica is inconsistent" on both servers when I create a protection group and attempt to create teh first copy.  I've tried to perform a "Consisteny check" but it quickly fails.

    Firewalls are off on both servers and DPM server

    Below are the errors from the servers that are failing. 

    Volume Shadow Copy Service error: Error creating the Shadow Copy Provider COM class with CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} [0x80070422, The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
    ].

    Operation:
       Obtain a callable interface for this provider
       Check If Volume Is Supported by Provider
       Add a Volume to a Shadow Copy Set

    Context:
       Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}
       Class ID: {00000000-0000-0000-0000-000000000000}
       Snapshot Context: 0
       Execution Context: Coordinator
       Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}
       Volume Name: \\?\Volume{9ea6bf62-de8c-11df-94bf-806e6f6e6963}\
       Execution Context: Coordinator


    Volume Shadow Copy Service information: The COM Server with CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} and name SW_PROV cannot be started. [0x80070422, The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
    ]

    Operation:
       Obtain a callable interface for this provider
       Check If Volume Is Supported by Provider
       Add a Volume to a Shadow Copy Set

    Context:
       Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}
       Class ID: {00000000-0000-0000-0000-000000000000}
       Snapshot Context: 0
       Execution Context: Coordinator
       Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}
       Volume Name: \\?\Volume{9ea6bf62-de8c-11df-94bf-806e6f6e6963}\
       Execution Context: Coordinator

    Friday, June 10, 2011 1:39 PM

Answers

All replies

  • Hi

    Look into your system- and applicationlogs for any errors during the time of the backup. Verify your DCOM object on your Exchange server (http://robertanddpm.blogspot.com/2010/08/dpm-ra-rights.html)

    Also verify the VSS'es on the Exchange server using the vssadmin list writers from an elevated command prompt. All VSS Writers should be in a stable state for the VSS to work.


    Best Regards

    Robert Hedblom

    MVP DPM


    Check out my DPM blog @ http://robertanddpm.blogspot.com

    Monday, July 25, 2011 9:28 PM
    Moderator
  • Hello

    Does this issue still exists?


    Thanks

    Shane

    Friday, August 12, 2011 1:27 PM
    Moderator
  • housekeeping - closing old post.  Open a new post if you still have a need.

    Regards, A.Nadar, This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, June 20, 2012 10:19 PM
    Moderator