none
Все что с ActiveX не работает RRS feed

  • Question

  • Такой проблемс. В интернет эксплорере перестало работать абсолютно все, что связано с ActiveX. Ситуация такая. При заходе ИЕ на страницу загрузки Майкрософт не происходит абсолютно ничего; если до этого мне показывало, что там проверяются последние версии, программное обеспечение, связанное с ActiveX проверялось, а сейчас надписи есть, но все мертвое. Не изменяются никакие настройки, поиска обновлений не происходит.
    И еще один момент, связан тоже с ActiveX. Я через ВебМани оплачиваю мобильные; ессно платежные сайты по умолчанию открываются в ИЭ; так вот - все перестало работать. Никаких ошибок ИЭ не выдает, ничего не пишет, просто в открываемых платежных сайтах (а я их просмотрел великое множество в поисках) исчезли определенные элементы, позволяющие совершать платежные операции. Пытался через Оперу, но она говорит прямым текстом, не включена поддержка ActiveX, включаю в ней все, ставлю галочки на всем, все равно, эффект один - отрицательный. Вот думаю, может корень проблемы где-то в самой операционке?
    Может кто-что подсказать, а то очень грустно.
    Saturday, October 20, 2007 1:37 PM

Answers

  • Попробуйте прокачать все обновления с сайта обновлений microsoft для Вашей ОС.


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    Tuesday, March 3, 2009 7:26 AM
  • 1) Попробуйте сбросить настройки IE:
    Пуск -> выполнить -> inetcpl.cpl -> Вкладка Advanced -> кнопка Reset

    2) Попробуйте добавить нужный сайт в "надёжные узлы" и проверить секцию настроек ActiveX для "надёжных узлов" (должно стоять значение "предлагать" или "разрешить")

    3) Попробуйте зайти на комп под другим пользователем. Будет ли наблюдаться проблема?

    MCP
    Tuesday, March 3, 2009 10:56 AM

All replies

  • А какой IE? Если 6-ой то по-пробуй вот это http://support.microsoft.com/kb/912945/ru  , а если седьмой то это http://support.microsoft.com/kb/929864/ru .

     

    Sunday, October 21, 2007 1:39 AM
  • Ничего не помогло. Придется сносить окна.
    Wednesday, November 28, 2007 10:13 PM
  • Попробуйте sfc /scannow (потребуется диск с ОС). Попробуйте переустановить Internet Explorer.

     

    Thursday, November 29, 2007 6:22 AM
  • Добрый день.

     

    У меня точь в точь тоже самое ..

    Подскажите пожалуйста не нашлось ли решения проблемы ?

     

    Спасибо.

    Wednesday, December 12, 2007 5:18 PM
  • А предложенные варианты статей не читали?

    Thursday, December 13, 2007 2:07 AM
  • Читал конечно.

    Ничего из предложенного не помагает. Ситуация не меняется.

     

    Еще какие то варианты есть ?

    Впрочем из последнего комента:

    "Попробуйте sfc /scannow (потребуется диск с ОС)."

     

    Я не пробовал - т.к. нет объяснения чего от этой команды ожидать.

     

    А эксплоурер 7 я переставил.

    и даже выяснилось что на 6-м ИЕ ситуация точно та же самая.

     

    Я уже дажи эти дурацкие обновлеия от 12-го числа сносил и ставил по новой пару раз.

     

    И в настройках безопасности активХ все ставил на разрешино. И все равно полная понулям.

     

    Подскажите пожалуйста что еще можно сделать.

     

    Спасибо.

    Thursday, December 13, 2007 6:00 AM
  • А машина случайно не в домене находится?

    Thursday, December 13, 2007 10:33 AM
  • Добрый день.

    Нет. Не в домене.
    И вообще до последних обновлений все работало...
    Thursday, December 13, 2007 11:02 AM
  •  Добрый день у меня такая же проблема. Перепробовал все вышеперечисленные способы, не помогло.
    Могу сказать, что у меня стоит Windows XP SP3, причем я обновлял с компакт диска. Предыдущая версия была Windows XP SP2.
    Tuesday, March 3, 2009 7:04 AM
  • Попробуйте прокачать все обновления с сайта обновлений microsoft для Вашей ОС.


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    Tuesday, March 3, 2009 7:26 AM
  • 1) Попробуйте сбросить настройки IE:
    Пуск -> выполнить -> inetcpl.cpl -> Вкладка Advanced -> кнопка Reset

    2) Попробуйте добавить нужный сайт в "надёжные узлы" и проверить секцию настроек ActiveX для "надёжных узлов" (должно стоять значение "предлагать" или "разрешить")

    3) Попробуйте зайти на комп под другим пользователем. Будет ли наблюдаться проблема?

    MCP
    Tuesday, March 3, 2009 10:56 AM
  • Ice1374 написал:

    1) Попробуйте сбросить настройки IE:
    Пуск -> выполнить -> inetcpl.cpl -> Вкладка Advanced -> кнопка Reset

    2) Попробуйте добавить нужный сайт в "надёжные узлы" и проверить секцию настроек ActiveX для "надёжных узлов" (должно стоять значение "предлагать" или "разрешить")

    3) Попробуйте зайти на комп под другим пользователем. Будет ли наблюдаться проблема?


    MCP



    Спасибо большое 3 я еще не пробовал, а 1) и 2) ранее не помогало. Дело в том что у меня 1 учетная запись с правами администратора.
    Thursday, March 12, 2009 7:22 AM
  • Ну Вы создайте ещё одну с права администратора.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    Thursday, March 12, 2009 7:24 AM
  • Aleksey Potapov написал:

    Попробуйте прокачать все обновления с сайта обновлений microsoft для Вашей ОС.


    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".



    Я как раз пытался. Только дело в том что в центре обновления ActiveX Тоже не работает, а через центр загрузки я не считаю решением данной проблемы, так как я загружал оттуда обновления Windows XP до настоящего момента
    Thursday, March 12, 2009 7:26 AM
  • Та же проблема после установки Sp3, до этого была XP SP2. Юмор в том что нужна активация в течении 30 дней, а плагин ативации похоже тоже на сабжекте. Нужно решение. Переустановка - не решение. Я даже 8ой IE поставил.
    Удаление IE8 не помогло. Изменение настроек обозревателя в части ActiveX тоже не помогли. Попытка входа под другим(новым) пользователем с административными правами не дала результатов.
    Friday, April 3, 2009 8:53 PM
  • активацю можно произвести и по телефону.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    Saturday, April 4, 2009 3:42 AM
  • Активация по телефону тоже не решение. ActiveX не работает - это не дело. Количество активаций не бездонное. Прийти к переустановке все же лучше раньше, чем позже. Переустановка 3SP не помогла. Много чего перепробовал.
    Возможно проблемы произошли после неудачной установки 3SP(не хватило места на диске в процессе -> освобождение диска -> повторная успешная установка). Но не уверен, что проблемы возникли именно поэтому. Был отключен ряд служб - ранее в них не было необходимости. COM+, сервер и прочие. Запуск их тоже не дал положительных результатов. Вопрос остается открытым.
    Sunday, April 5, 2009 9:06 PM
  • посмотрите ошибки в журнале событий.
    Если сообщение полезно, нажмите "Сообщение было информативным". Если сообщение является ответом или частью ответа на Ваш вопрос, нажмите "Пометить как ответ".
    Monday, April 6, 2009 4:18 AM