none
AD MA switches Delta Import to Full Import and stop with stopped-server error RRS feed

  • Question

  • Hi all,

    I'm having some trouble at a customer running FIM 2010 R2 latest build 3646. If I run an export on AD MA and after that a delta import and a delta sync tha MA starts the delta import and after processing some ojects it stops and displays a stopped-server error. The strange thing is that if I look at the step performed is says "Full Import and Delta Synchronization".

    So it look like the MA have switched to another run step by itself? Has anybody else seen this behaviour?

    It seems to happen more frequivently if the export steps update a larger number of objects > 500 and not just a few.

    Can mention that we had the same error on earlier builds of FIM also, like 3634

    Regards

    Patrik 

    Wednesday, October 7, 2015 10:10 AM

All replies

  • Hello ,

    Didi you have checked in the "Configure Run Profiles" if your Step is "Delta import and delta Sync" for your profile selected  ?

    Regards

    Gaetan 

    Thursday, October 8, 2015 9:43 AM
  • Hi,

    Sorry for the late reply.. The run step consists of 2 steps, first a Delta Import and then a Delta Sync so it is separate steps. But the AD MA reports stopped-server and according to the log it has tried to run a step with Full Import and Delta Synchronization. Obviously not the steps I have configured...

    All the best

    Patrik

    Tuesday, October 13, 2015 6:48 AM