locked
Web addressess allowed RRS feed

  • General discussion


  • I am using Windows SteadyState in my business and have had no problems until now. I have changed credit card processor from NPC (Bank of America) to FDMS/North (Wells Fargo). The URL that NPC used for credit card auth. was tx.t3secur.net. I had this URL in the list of allowed sites and everything worked just fine. I changed the URL to the new one for Wells Fargo vxn.datawire.net/sd. The full address is https://vxn.datawire.net/sd. I did not put the https:// before the name in the allowed list but it still will not work. All of my credit card auth's. are going over the dial up modem.

    Can you tell me what I need to do to get this to work.

    Thanks;

    Bill
    Sunday, December 2, 2007 4:57 PM

All replies

  • Try putting address on which you want to go in this case it will be

     

    https://vxn.datawire.net/sd see if it works. My guess is some programs are extreme senstive when it come to address.

     

    Hope it helps

    Sunday, December 2, 2007 7:43 PM

  • Haris7

    Thanks for the reply, but that wont work. SteadyState will not allow Http:// or Https:// in the web addresses allowed box. If you try to put them in you will get an error when you try to save. I think it has someting to do with the /sd.
    Sunday, December 2, 2007 11:39 PM
  • Hi Bill,

     

    How about vxn.datawire.net or datawire.net? You can also temporarily uncheck the “Prevent Internet access (except Web sites below)” option to test.

     

    Based on my experience, we need to download some certificates to access HTTPS websites. If the above suggestions don't work please also uncheck the following restriction:

     

        a. Start SteadyState.

        b. Click the user account -> Feature Restrictions.

        c. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

     

    Best Regards,

     

    Monday, December 3, 2007 10:14 AM

  • Hi Shawn,

    Still no luck. I unchecked "Third Party Extension Buttons" and that had no effect. I unchecked "Prevent Internet access (except Web sites below)" and everything works fine, but it leaves the internet open to every other web site. The only sites that this computer will be allowed to connect to are, vxn.datawire.net/sd;localhost/food;sync1.partech.com. When I have the "Prevent Internet access (except web sites below)" checked the only one that works is http://localhost/food.This local host was created using IIS.

    Any other ideas?

    Thanks

    Bill
    Monday, December 3, 2007 9:31 PM
  • Hi Bill,

     

    Thank you for your update!

     

    You can also try the suggestions in the following thread:

     

    Setting restricted web sites

    http://forums.microsoft.com/WindowsToolsandUtilities/ShowPost.aspx?PostID=2495760&SiteID=69&mode=1

     

    Note: This method will identify whether the issue is caused by SteadyState configurations.

     

    Best Regards,

     

    Tuesday, December 4, 2007 11:37 AM
  • Hi Shawn,

     

    Sorry it took so long to get back to you.

     

    I tried the settings using the link you provided and I have the same problem. When I set up the proxy server with "NoInternetAccess" in the address bar and "80" in the port box, check "use the same proxy server for all protocols" under advanced and put localhost;vxn;sync1 in the exceptions box.

     

    The asp file will work under http://localhost/food but the other two sites (http://sync1.partech.com and Https://vxn.datawire.net/sd ) still do not work.

     

    I also tried to Enable Content. When I do this then the skync1 and the vxn sites work but it breaks my asp file using localhost.

     

    Anything else I can try?

     

    Thanks for the help.

     

    Bill

    Thursday, December 13, 2007 3:51 AM
  • Hi Bill,

     

    Thank you for posting back!

     

    I understand that the issue persists when configuring IE manually, that means the issue is not caused by SteadyState (as it did the same steps). Do you have a proxy server in your network. If so, this should be an expected behavior. The NoInternetAccess proxy configuration will overwrite the original proxy settings. That's why SteadyState Internet access restrictions cannot be applied under proxy environment.

     

    You mentioned, you have tried "Enable Content". Do you refer to Content Advisor? If so, please check if you have add the local websites to the approved website list. If your localhost has an Internet FQDN, you can also access with it.

     

    Regards,

    Friday, December 14, 2007 6:19 AM