locked
Windows Exchange Server 2003 SMTP Relay RRS feed

  • Question

  • I want to add SMTP to my Windows Small Business server 2003 so that my Kyocera KM-3050 can use its send feature to email me scans.  All my email is handled by a 3rd party.  I have set up the SMTP Exchange Service and when I use the send on the Kyocera printer I can view the message in the Queue under SMTP Connector - hotmail.com (SMTP Connector).  however, the status just says Queued and I never actually receive the message.  Is there something I need to do in order to get the server to email me the message? I have tried googling my problem but cannot find a solution. Thanks
    Tuesday, May 15, 2012 8:32 PM

Answers

  • On Wed, 16 May 2012 19:19:25 +0000, mhintzke wrote:
     
    >
    >
    >Yes I have a mailbox.
    >
    >And the state of the message says "Queued" when I view the message.
     
    But what is the state of the queue (not the message)? Is it in a
    "Retry" state?
     
    >Yes I have it using DNS to route the message.
    >
    >How do I know what name the HELO command uses?
     
    You could look at the SMTP protocol log.
     
    >My domain is house.dom and the email is sent from kyocera@house.dom
     
    But ".dom" isn't a real top-level domain, is it? Get, and use, a real
    domain.
     
    >And lastly, I am not currently in the office but I will attempt to run a telnet command when I get there.
    >
    >Could I possibly use a smart-host SMTP server instead?
     
    Sure.
     
    >I tried using my ISPs by smarthosting it to outgoing.verizon.net but that did not work.
     
    Port 465 isn't a commonly used port for server-to-server e-mail/ It's
    also unlikely that you'll be able to use your own domain name if
    you're using a consumer e-mail service:
     
    http://www22.verizon.com/support/residential/internet/highspeed/email/setup+and+use/questionsone/86782.htm
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by Evan Liu Friday, May 18, 2012 5:19 AM
    • Marked as answer by Evan Liu Friday, May 25, 2012 12:01 PM
    Thursday, May 17, 2012 12:10 AM

All replies

  • When you want it to email you the message, where are you?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, May 15, 2012 10:48 PM
  • I am in the office on the network with the printer. I have trying to figure this out for hours.  There are no errors from either the printer or the Exchange server.  When I test the SMTP connection using the Kyocera it says that it works. Is there some configuration setting I may need to change in order to get it to work?  I was not the one that set up and configured this server so I think I may have some kind of conflicting settings that are not allowing the queued message to send.
    • Edited by mhintzke Tuesday, May 15, 2012 11:32 PM
    Tuesday, May 15, 2012 11:32 PM
  • Do you have a mailbox on the Exchange Server?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, May 15, 2012 11:33 PM
  • On Tue, 15 May 2012 20:32:33 +0000, mhintzke wrote:
     
    >I want to add SMTP to my Windows Small Business server 2003 so that my Kyocera KM-3050 can use its send feature to email me scans. All my email is handled by a 3rd party. I have set up the SMTP Exchange Service and when I use the send on the Kyocera printer I can view the message in the Queue under SMTP Connector - hotmail.com (SMTP Connector). however, the status just says Queued and I never actually receive the message. Is there something I need to do in order to get the server to email me the message? I have tried googling my problem but cannot find a solution. Thanks
     
    In the Exchange System Manager, is the queue in the "Retry" state? If
    yes, when you select the queue in the queue viewer, look at the bottom
    of the right-hand pane. What's the reason the for the queue being in
    that state?
     
    Is the SMTP Connector configured to use DNS?
     
    When the SMTP server issues the HELO command what name is it using?
     
    Do you have a PTR record in the ISP's DNS for the IP address used to
    sent the message to hotmail? That IP address is probably the one on
    you router/firewall WAN interface.
     
    When you sent a message what domain name in the sender's e-mail
    address?
     
    From the server's keyboard, can you "telnet <server-name> 25" to any
    of the hotmail.com domain's servers? Do you get a 220 response?
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, May 16, 2012 2:17 AM
  • Yes I have a mailbox.

    And the state of the message says "Queued" when I view the message.

    Yes I have it using DNS to route the message.

    How do I know what name the HELO command uses?

    My domain is house.dom and the email is sent from kyocera@house.dom

    And lastly, I am not currently in the office but I will attempt to run a telnet command when I get there.

    Could I possibly use a smart-host SMTP server instead? I tried using my ISPs by smarthosting it to outgoing.verizon.net but that did not work. 

    Wednesday, May 16, 2012 7:19 PM
  • On Wed, 16 May 2012 19:19:25 +0000, mhintzke wrote:
     
    >
    >
    >Yes I have a mailbox.
    >
    >And the state of the message says "Queued" when I view the message.
     
    But what is the state of the queue (not the message)? Is it in a
    "Retry" state?
     
    >Yes I have it using DNS to route the message.
    >
    >How do I know what name the HELO command uses?
     
    You could look at the SMTP protocol log.
     
    >My domain is house.dom and the email is sent from kyocera@house.dom
     
    But ".dom" isn't a real top-level domain, is it? Get, and use, a real
    domain.
     
    >And lastly, I am not currently in the office but I will attempt to run a telnet command when I get there.
    >
    >Could I possibly use a smart-host SMTP server instead?
     
    Sure.
     
    >I tried using my ISPs by smarthosting it to outgoing.verizon.net but that did not work.
     
    Port 465 isn't a commonly used port for server-to-server e-mail/ It's
    also unlikely that you'll be able to use your own domain name if
    you're using a consumer e-mail service:
     
    http://www22.verizon.com/support/residential/internet/highspeed/email/setup+and+use/questionsone/86782.htm
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by Evan Liu Friday, May 18, 2012 5:19 AM
    • Marked as answer by Evan Liu Friday, May 25, 2012 12:01 PM
    Thursday, May 17, 2012 12:10 AM