none
DPM 1801 backup to VTL on DR4100 failing at 2TB everytime! RRS feed

  • Question

  • I just stood up my first DPM server running 1801 on a VMware VM, the OS is Server 2016 and SQL 2016 is installed locally. After adding a SAN drive for short term protection, I added a DR4100 dedup appliance as a Virtual Tape Library using the instructions found in the PDF that is linked below.

    http://support-public.cfm.quest.com/37814_Microsoft_DPM_-_Setting_Up_the_Dell_DR_Series_System_as_a_VTL_Backup_Target_on_Microsoft_Data_Protection_Manager.pdf

    Backups to the VTL have been working perfectly until I tried to back up a 5TB folder on a Server 2012 R2 VM. I have tried to create a recovery point 3 times and each time it fails after transferring 2.04TBs of data. I have pasted the error shown in the console below and it is followed 8 hours later by a "DPM failed to write to tape because the tape is write-protected. (ID 30104 Details: The media is write protected (0x80070013))" error, not sure if this second error is related. Anybody seen this before?

    Type: Tape backup 
    Status: Failed
    Description: DPM encountered a critical error while performing an I/O operation on the tape 6th of every Month 11pm Protection Group-LT-1Months-Copy0-00000010 (Z6P8Z501J) (Barcode - Z6P8Z501J) in Drive IBM ULTRIUM 4 3580 TAPE DRIVE (Z6P8Z5_09). (ID 30101 Details: Data error (cyclic redundancy check) (0x80070017))
    More information
    End time: 4/4/2018 5:05:56 PM
    Start time: 4/4/2018 8:22:57 AM
    Time elapsed: 08:42:58
    Data transferred: 2,041,727.19 MB
    Cluster node -
    Source details: M:\
    Protection group: 6th of every Month 11pm Protection Group
    Library: Sun/StorageTek Library
    Tape Label (Barcode): 6th of every Month 11pm Protection Group-LT-1Months-Copy0-00000010 (Z6P8Z501J)
    6th of every Month 11pm Protection Group-LT-1Months-Copy0-00000009 (Z6P8Z501K)
    6th of every Month 11pm Protection Group-LT-1Months-Copy0-00000008 (Z6P8Z501L)

    Thursday, April 5, 2018 3:05 PM

Answers

  • housekeeping - closing post.

    Best to work with the VTL vendor for those errors - DPM is the victim of hardware related errors.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, January 6, 2020 7:52 PM
    Moderator