none
Document Library's "open with explorer" feature does not show any folders with names starting with an underscore (_). Any way to fix this?

    Question

  • Hi there

    Document Library's "open with explorer" feature does not show any folders with names starting with an underscore (_).
    Even if we rename the folders to remove "_" still Open with Explorer does not show them. 

    Any way to fix this?

    Thanks.

    Tuesday, May 02, 2017 6:51 PM

Answers

  • Just in case this is helpful for someone else - in Open with Explorer window - Ctrl T > View Folder options > show hidden files and show protected files.

    This will work.

    Thanks.

    • Marked as answer by ran009 Tuesday, May 02, 2017 6:58 PM
    Tuesday, May 02, 2017 6:58 PM

All replies

  • Here is the resolution for you

    https://social.technet.microsoft.com/Forums/office/en-US/cf57ae56-4555-4943-9557-d6db5115a820/sharepoint-document-library-with-folder-starting-with-an-underscore-will-not-show-in-windows?forum=sharepointgenerallegacy


    Please remember to click Mark as Answer on the answer if it helps you

    Tuesday, May 02, 2017 6:56 PM
  • Just in case this is helpful for someone else - in Open with Explorer window - Ctrl T > View Folder options > show hidden files and show protected files.

    This will work.

    Thanks.

    • Marked as answer by ran009 Tuesday, May 02, 2017 6:58 PM
    Tuesday, May 02, 2017 6:58 PM
  • Hi ran009,

    Thanks for your sharing.

    Best Regards,

    Lisa Chen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, May 03, 2017 3:22 AM
    Moderator