locked
UI Bug, when disconnect the power RRS feed

  • Question

  • Watch this video please: Im sorry but I cant embed the video, but please watch it


    Am I right?? I know is a little bug, but the final user experience is very annoying with that happening!!
    • Edited by Sotcr Monday, July 27, 2009 10:08 PM
    Monday, July 27, 2009 10:04 PM

Answers

  • Thank you for your report. I will forward it to our internal team.

    BTW, I am not sure which color your choose in the video, could you please let me know?

    Thanks again.
    Tuesday, July 28, 2009 3:18 AM

All replies

  • Thank you for your report. I will forward it to our internal team.

    BTW, I am not sure which color your choose in the video, could you please let me know?

    Thanks again.
    Tuesday, July 28, 2009 3:18 AM
  • This is the color



    Are you going to fix this now than Win 7 has RTM'd ??? Or what???  and THANKS FOR LISTEN TO ME :D
    Tuesday, July 28, 2009 3:53 AM
  • Hi Sotcr,

    Thank you for your information. 

    Regrading the issue, please understand that I am not developer. What I can do is submitting the issue and let our product team know this issue. :)

    Thank you for your understanding.

    Tuesday, July 28, 2009 8:45 AM
  • Watch this video please: Im sorry but I cant embed the video, but please watch it


    Am I right?? I know is a little bug, but the final user experience is very annoying with that happening!!
    Hi Sotcr , this looks like a power saver option; Unfortunately I don't have a laptop to test this out,  but if i am right i would go check your power options and see if it disables the Aero Effects threw the DWM(http://en.wikipedia.org/wiki/Desktop_Window_Manager ) and Power Options to conserve power for longer usage of the laptop on battery mode. Hope this helps :)

    Experience is Use/Knowledge and understanding that Use/Knowledge is the key to Experience. -JJTech
    Windows 7 RC: Remember now this OS is not final and is Subject to all kinds of things that can very on different hardware. -JJTech

    My System:
    OS: Windows 7 RC Built-7100 64Bit, Mobo: Gigabyte Socket:AM2 GA-M61P-S3, CPU: AMD Athlon(tm) 64 X2 Dual Core +6000 @ 3.10GHZ, Ram: Kingston 2x2GB PC6400 DDR2, GFX: Sapphire ATi Radeon HD 3870, SFX: Creative SoundBlaster Audigy 2 ZS
    Tuesday, July 28, 2009 10:17 AM
  • lol


    Something I want to be clear, is that I dont want to enable transparency, I know than the power option for "Economic" is to disable aero, but the issue is, than it disable the color too (i.e. turn the color to light gray)

    Hope u understand now :)
    Tuesday, July 28, 2009 2:51 PM