locked
Windows 8, Server 2012 support RRS feed

  • Question

  • Will FCS be supported on Windows 8, Server 2012. As it is right now it appears to work just fine.

    What about FcsNapSha?

    Thursday, June 14, 2012 10:11 AM

All replies

  • Hi,

    Thank you for the post.

    As the Windows 8 and Server 2012 just released RC version, there is no update about if it's supported to other productions like FCS. Please check the FCS system requirements article in the future.
    http://technet.microsoft.com/en-us/library/bb404245.aspx

    To Windows server 2012 NAP, it's no change based on Windows server 2008 R2. So FcsNapSha should be supported on Windows 8 and Server 2012 after FCS announced to be supported on these new OS versions. 
    http://technet.microsoft.com/en-us/library/hh831683.aspx

    If there are more inquiries on this issue, please feel free to let us know.
     
    Regards


    Rick Tan

    TechNet Community Support



    • Edited by Rick Tan Friday, June 15, 2012 2:49 AM
    • Marked as answer by CypherMike Friday, June 15, 2012 4:07 AM
    • Unmarked as answer by CypherMike Thursday, October 18, 2012 9:19 AM
    Friday, June 15, 2012 2:46 AM
  • Windows Server 2012 is available and the system reqs page has not been updated.  Please advise.

    This space intentionally left blank

    Tuesday, September 11, 2012 4:02 PM
  • I'd also like to know what the official word is. For WS2012 and Windows 8, for both FCS and FcsNapSha.

    As previously stated, everything appears to work just fine although with regards to NAP EventID 11 errors (as described here: http://social.technet.microsoft.com/Forums/en-US/winserverNAP/thread/4dd47499-c780-4204-a25f-c23bf4fdc03f/) are even more frequent.

    Tuesday, September 11, 2012 6:47 PM
  • Hi Rick,

    I am looking at deploying Windows Server 2012 and Windows 8 and need to know if Forefront Client Security is supported on these operating systems.

    I checked the forefront link but there is no mention of Windows Server 2012 or Windows 8. There is no mention of forefront on the Windows Server 2012 link either. 

    Please advise ASAP.

    Thanks,

    Kieran. 

    Wednesday, October 17, 2012 3:07 PM
  • I think this applies

    Update adds Windows 8 and Windows Server 2012 support to Forefront Endpoint Protection 2010 clients

    http://support.microsoft.com/kb/2758685

    Thursday, November 22, 2012 7:19 AM
  • That's FEP not FCS.

    As far as I can tell there is no official support for W2K12/Win8. However, "support" and "works" are two different things. I've deployed FCS to many 2012 servers and to many Win8 clients. It works just fine aside from one machine that decided to go crazy with reboot pending issues. Had to reload it.

    EDIT:

    There also isn't support to run the server components on 2008 R2 (I never knew that):

    http://technet.microsoft.com/en-us/library/bb404245%28TechNet.10%29.aspx

    Yet, I've run the server components in R2 for years and I run them now in 2012.

    I guess I'll just have to live with a solution that works with no support until I can buy something else.
    • Edited by JEmlay Friday, December 7, 2012 5:35 PM
    Friday, December 7, 2012 5:23 PM