locked
Outlook 2013 Recieved Mail showing Wrong - Exchange 2013 RRS feed

  • Question

  • Hi

    One particular mail sent to 3 recipients but in one of the recipient it is showing time difference of 3 hours. Mail is submitted at 9 AM as per the message tracking log but recipient outlook it is showing 11-30 AM what could be the cause please suggest.


    • Edited by SPV4645 Monday, July 7, 2014 6:40 AM
    Monday, July 7, 2014 6:40 AM

Answers

  • Hi,

    Since this specific message shows the correct time in OWA, please check whether the time is correct in Outlook Online mode. If the issue doesn't happen in Outlook Online mode, please create a new Outlook profile to have a try.

    If the issue persists in Online mode, please start Outlook in safe mode (Start > Run > type Outlook \Safe and enter) to check whether the issue continues.

    Regards,


    Winnie Liang
    TechNet Community Support

    Tuesday, July 22, 2014 3:27 AM

All replies

  • Hi,

    Does the issue happen to all incoming messages or some specific messages? Please confirm if the issue can be reproduced.

    Make sure time zone settings, Date and Time settings are configured correctly in Outlook 2013, local computer machine and Exchange server using. We can open the problematic message, click File > Properties to check time in the message header. Please close Outlook and receive a test messages in OWA to check whether the time is shown wrong or not.

    Regards,


    Winnie Liang
    TechNet Community Support

    Tuesday, July 8, 2014 9:08 AM
  • Hi

    it had happened to only one message and we checked in owa it is fine.

    Tuesday, July 8, 2014 1:03 PM
  • Hi,

    Since this specific message shows the correct time in OWA, please check whether the time is correct in Outlook Online mode. If the issue doesn't happen in Outlook Online mode, please create a new Outlook profile to have a try.

    If the issue persists in Online mode, please start Outlook in safe mode (Start > Run > type Outlook \Safe and enter) to check whether the issue continues.

    Regards,


    Winnie Liang
    TechNet Community Support

    Tuesday, July 22, 2014 3:27 AM