none
Insufficient space for secondary DPM server protection groups RRS feed

  • Question

  • Hello, I'm trying to set up a secondary DPM server as an offsite backup for our primary. We have 2 24TB SANs, one here and one remote. There is 6.5TB of data being managed by the primary on a local SAN. I have DPM set up on a stand alone machine connected to the other SAN at the remote office. I've installed the agent, the secondary sees the primary and all of the servers it protects. I select all the necessary check boxes and try to proceed but even if I set the secondary to 1 day retention with 24 hr sync, it tells me there isn't enough space, even after increasing the size to 10TB. How to I configure DPM so the secondary is just making a copy of what's being backed up by the primary? 
    Friday, August 26, 2011 9:56 PM

Answers

  • The issue was the disk was not set to unallocated. After creating the new drive in disk management, you have to delete the partition. I didn't remember doing this when I set up the original server. 
    Thanks to those who replied. 
    • Marked as answer by PBHCPA Monday, September 12, 2011 3:18 PM
    Monday, September 12, 2011 3:18 PM

All replies

  • Anyone? It is extremely important that I get this project completed. Any help would be greatly appreciated.
    Monday, August 29, 2011 5:30 PM
  • Hi,

     

    maybe it is important, that you give us a little bit more information, how is the protectiongroup configured?

    regards


    Seidl Michael | http://www.mbs.at | http://www.techguy.at
    Friday, September 9, 2011 5:24 AM
  • What is the size that DPM is expecting? It is shown in the Disk Allocation page when you are setting up protection. Check and see if it is more than 10 TB.

     

    Also, make sure that the Disks tab in Management page shows the disk capacity as 10 TB.

    Sunday, September 11, 2011 6:19 AM
  • The issue was the disk was not set to unallocated. After creating the new drive in disk management, you have to delete the partition. I didn't remember doing this when I set up the original server. 
    Thanks to those who replied. 
    • Marked as answer by PBHCPA Monday, September 12, 2011 3:18 PM
    Monday, September 12, 2011 3:18 PM