none
unable to create automatic replies RRS feed

  • Question

  • Hi,

    We have a customer that recently migrated from an onsite Exchange 2010 to office365, The migration went smooth and we went ahead and configure the first 4 staff. 

    Staff1: has Outlook 2016

    Staff2: has Outlook 365

    Staff3: has Outlook 365

    Staff4: has Outlook 2013

    All staff 1-3 have no issues, we're able to reconfigure the profiles without any issues and they're able to create automatic replies or Out of Office replies. except for staff 4 which has Outlook 2013. I had some issues initially with regards to the autodiscover which is fine because I was able to setup the profile manually pointing it to Outlook.office365.com and was able to retrieve emails but the Out of office isn't working and just shows 

    'your automatic reply settings cannot be displayed because the server is currently unavailable. try again later'

    I did test the email configuration and OOF URL is still: mail.<domain name>.com --> so I assume it's still looking into the old onsite Exchange server

    any idea on this issue?

    Thanks

    TECH-JEFF

    Tuesday, December 3, 2019 1:49 AM

All replies

  • Hi TECH-JEFF,

    To confirm whether this is a server issue or a client issue, please try configuring another email account(which works normally on other client) on that Outlook 2013 client? 

    Based on my research, this issue usually happens when Outlook Anywhere has been enabled but AutoDiscover hasn’t been configured properly for your domain or hasn’t been published at all.

    To troubleshoot the issue, the first step is to run the Test E-mail AutoConfiguration command to see if AutoDiscover has been configured for your Exchange environment.

    1. With Outlook running, expand the Notification Area in the bottom right corner so that the Outlook icon becomes visible.

    2. Hold the CTRL button and right click on the Outlook icon.

    3. Choose: Test E-mail AutoConfiguration…

    4. Fill out your email address and password.

    5. Disable the options for “Use Guessmart” and “Secure Guessmart Authentication” so that only “Use AutoDiscover” is enabled.

    6. Press the Test button.

    For detailed information, please have a look at the following article:

    http://www.msoutlook.info/question/879

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Besides, it is also suggested to start your Outlook in online mode and see if there is any differencce.(File > Account Settings > Double click your account > Uncheckc "Use Cached Exchange Mode to download email to an Outlook data file")


    In addition, please try to create a new profile and configur your problematic account on it and see if the issue can be reproduced.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.




    Tuesday, December 3, 2019 8:23 AM
    Moderator
  • To confirm whether this is a server issue or a client issue, please try configuring another email account(which works normally on other client) on that Outlook 2013 client? 

    I did configure a different email and it works. It actually works here even if I use the troubled account, it's just that it prompts for the password twice which I assumed the first prompt is for the old Exchange mailbox which obviously won't work on the new password, so I cancel that first prompt and when the 2nd prompt shows up and as soon as I enter the password it works and retrieves emails.

    I did used that 'Test email configuration' and it still points to the old Exchange server

    I did recreate a profile which is one of his co worker within the organization and same issue as his

    TECH-JEFF

    Tuesday, December 3, 2019 11:42 PM
  • Hi,

    Thanks for your reply.

    In this situation, please try configuring this problematic email account on another computer(Outlook) and see if there is any differene.

    Besides, it is also suggested to exit Outlook desktop client and see if the OOF feature works on the web mail.

    >> I did used that 'Test email configuration' and it still points to the old Exchange server

    Since you haven't migrated all your users to Office 365, this is expected. It will still point to the old Exchange server.

    Besides, can you provide me with the screenshoots of your test results just like below:

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 5, 2019 9:36 AM
    Moderator
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Wednesday, December 11, 2019 9:17 AM
    Moderator